Microphone present but silent - "tried (almost?) everything"

Discussion in 'Windows Guest OS Discussion' started by David Esp, Aug 23, 2021.

Tags:
  1. David Esp

    David Esp Bit Poster

    Messages:
    32
    Macbook inbuilt system Microphone (the only microphone on my system) works ok in native macOS 10.15.7 (Catalina)...
    But in Windows 10 latest on Parallels 16.5.1 VM (on MacOS), the sound level from it (e.g. in Windows' mic levels test) is zero.

    What I have checked so far...
    • Mac and VM permissions are enabled,
    • Microphone is enabled
    • Mic levels in "Microphone Properties" are +20 dB boost and 96%
    • "High Definition Audio Device Properties" says "This device is working properly."
    • System Information reports no problem devices
    • Ran Windows' "microphone issues" test but none of its checked-for issues applied.
    • Reinstalled Parallels Tools (and restarted) - but that made no difference.
    Any advice would be much appreciated
     
  2. Ram@Parallels

    Ram@Parallels Parallels Support

    Messages:
    772
  3. David Esp

    David Esp Bit Poster

    Messages:
    32
    Thanks Ram, but yes I already tried that, including also the steps in the linked Microsoft article.
    Is there some kind of different test or log extraction I could perform, to shed more light on this enigma?
     
  4. LilyM2

    LilyM2 Bit Poster

    Messages:
    2
    I had such a tragedy, it turned out that the contact in the wire itself had broken
     
  5. David Esp

    David Esp Bit Poster

    Messages:
    32
    Thanks for your suggestion Lily. That (sadly?) does not apply in my case as I am using my laptop's built-in microphone (for now) and it works fine on the host system (macOS Catalina).
    But you're right in general - sometimes the problem requires lateral thought, and the answer can be in front of our eyes.
     
  6. David Esp

    David Esp Bit Poster

    Messages:
    32
    Solution found :) - though questions remain (as further below)

    In Windows 10 (VM) screen, top-right-hand corner, I clicked the Config-gear
    This opened: [Windows 10 Configuration]
    In there, went to [Hardware > Sound & Camera > Microphone]
    It was set to [Default]
    I tried changing it to [Built-in Microphone]

    Now it works!
    ...though it's not very sensitive
    ...I wonder of there's a "20 dB boost" option somewhere in the signal-chain?

    Remaining question is: why didn't the [Default] setting work?
    ...as in why didn't it "default" to that very same microphone?
     

Share This Page