Missing Control Center icons after upgrading to Big Sur

Discussion in 'General Questions' started by KerryS1, Nov 13, 2020.

  1. KerryS1

    KerryS1 Bit Poster

    Messages:
    3
    When I zoom in on those little dots, they look like something trying to be icons, but scaled way too small. I'm using Parallels Desktop Version 16.1.0 (48950), on a 13" MacBook Pro, running Big Sur 11.0.1. Any suggestions on how to get my icons back?

    upload_2020-11-13_22-35-8.png
     
  2. CetinB

    CetinB Bit Poster

    Messages:
    1
    I installed Big Sur today and after update I have the same exact problem (besides others). I suspect, 16.1.0 is not really Big Sur compatible as it was claimed to be. Before the update I didn't have those problems.
     
  3. Lei5

    Lei5

    Messages:
    1
    I have the same exact problem.
     
  4. MichaelR54

    MichaelR54 Bit Poster

    Messages:
    3
    I have exactly the same issue. I updated from macOS 10.15.x yesterday to macOS 11.0.1 and upgraded Parallels Desktop Mac from 15.x to 16.1.0. Before the updates, there was no issue.
     
  5. DavidS13

    DavidS13 Bit Poster

    Messages:
    23
    Behold fellow, I have the same problem. Missing icons.
     
  6. Spudster

    Spudster Bit Poster

    Messages:
    2
    TWINSIES!
     
  7. TomG15

    TomG15 Bit Poster

    Messages:
    1
    The exact same problem!! Any fix available?
     
  8. Leonchik1976

    Leonchik1976 Bit Poster

    Messages:
    2
    Have exactly the same issue
     
  9. AndresL1

    AndresL1 Bit Poster

    Messages:
    1
    Same problem here.
     
  10. AbbasE

    AbbasE Bit Poster

    Messages:
    1
    I came here looking for a solution to the exact same issue. Please fix kb.
     

    Attached Files:

  11. MarcelloR

    MarcelloR Bit Poster

    Messages:
    30
    +1 for me, I have the same issue here (on two different macs).
    Running PD v. 16.1.0 (48950), on a 16" MacBook Pro 2019, with Big Sur 11.0.1.
     
  12. MarcosG1

    MarcosG1 Bit Poster

    Messages:
    3
    Hi, same problem here. No icons!!!
     

    Attached Files:

  13. Maria@Parallels

    Maria@Parallels Parallels Team

    Messages:
    8,670
    Hello guys, could you please open the Control Center and collect the tech report.
    Please do not forget to post the report's ID here?
     
  14. MarcosG1

    MarcosG1 Bit Poster

    Messages:
    3
    Report sent.
    ID: 354750583
     
  15. Pawel Guraj

    Pawel Guraj Bit Poster

    Messages:
    10
    Same here. Dots instead of icons under machine entery in control center.
    Sent technical report 354751962.

    Br, Pawel.
     
  16. MichaelR54

    MichaelR54 Bit Poster

    Messages:
    3
    Tech report uploaded: ID 354795613
     
  17. Maria@Parallels

    Maria@Parallels Parallels Team

    Messages:
    8,670
    Hello, this issue is under investigation, we will update you once we get any news.
     
    KerryS1 likes this.
  18. Maria@Parallels

    Maria@Parallels Parallels Team

    Messages:
    8,670
    Hello, thank you for the provided information.
    Parallels Engineering Team are currently investigating the issue. Once any solution or workaround will be available we will let you know.
     
    KerryS1 likes this.
  19. S.J2

    S.J2 Bit Poster

    Messages:
    2
    Same here. And, in case it helps anyone, all the same actions that may be taken via the icons, that are currently missing, are in the two-finger/right-click menu when clicking on a virtual machine name.
     
  20. MichaelR54

    MichaelR54 Bit Poster

    Messages:
    3
    For me, the issue is resolved with Parallels Desktop Mac Version 16.1.1.
    Thanks a lot for fixing!
     
    Maria@Parallels likes this.

Share This Page