mouhid.sys missing after upgrading to Parallels 9 on mavericks

Discussion in 'Installation and Configuration' started by Kentor, Oct 25, 2013.

  1. Kentor

    Kentor

    Messages:
    2
    I used version 7 to run an XP virtual machine without problems on OS X 10.8. After installing mavericks I couldn't run it so I upgraded to version 9.

    My OS in the virtual machine is Windows XP.

    Installation ran smoothly, but installing the tools failed. It keeps asking for a mouse driver called mouhid.sys supposedly on the XP install disk somewhere.

    The XP original disk is nowhere to be found. Why is this file suddenly needed if everything ran fine before ?
     
  2. TheAshMan

    TheAshMan Bit Poster

    Messages:
    2
    Providing the path C:\Windows\System32\drivers and for the next prompt worked for me and the installation progressed further, but very slowly and eventually finished. CPU was spiked to 100% during the entire install. That is where the files should be, the way to find them is to search computer for hidden and system files for that exact name. Good luck!
     
  3. Bill Santos

    Bill Santos

    Messages:
    2
    TheAshMan's advice solved this issue for me

    Thank You, TheAshMan. I had the same problem as Kentor after upgrading to Mavericks OS X 10.9. Upon starting my Windows XP Virtual Machine for the first time in Parallels 9, the installation of Parallels tools failed because it couldn't find the mouhid.sys file.

    Your answer solved the problem. I pointed the installer to C:\Windows\System32\drivers, and the installation continued without a hitch!

    Thank you for taking the time to post an answer. I'm sure there are others out there besides Kentor and me that have run into this issue.
     

Share This Page