Mouse pointer question/issue

Discussion in 'Windows Guest OS Discussion' started by JimP52, Feb 14, 2018.

  1. JimP52

    JimP52 Bit Poster

    Messages:
    10
    Running Parallels 13 on a Mac with OS X 10.13.3.
    My VM OS is Windows 10.
    I am connecting to the Mac using Apple Screen Sharing.
    I can start Parallels, then start my VM, get the login and provide a password to log in to my Windows 10 machine.
    Once the Windows desktop appears, my mouse pointer disappears and I am not able to interact with my Windows applications.

    Any ideas?

    Jim P.
     
  2. Hemnath@Parallels

    Hemnath@Parallels Parallels Support

    Messages:
    1,056
    Hi JimP52. Please shut Windows down, open the virtual machine configuration window, navigate to Hardware -> Mouse & Keyboard, select 'Don't optimize for games' for 'Mouse' and disable 'Mouse pointer sticks at window edges' and 'Smooth scrolling'. Finally, close the window and check for the issue again.
     
  3. JimP52

    JimP52 Bit Poster

    Messages:
    10
    Solved it. Thanks.
     
  4. Hemnath@Parallels

    Hemnath@Parallels Parallels Support

    Messages:
    1,056
    Welcome. Good to know that it's sorted out. Please post again for any additional queries.
     
  5. P.M.M

    P.M.M Bit Poster

    Messages:
    2
    Help please - I use Parallels for some Excel stuff not supported by Mac, but otherwise relatively inexpert IT guy. I have not been able to run now for weeks - because the mouse vanishes. I found this forum and saw the recommendations above, but there is a problem. I can't even shut down windows. It is always suspended. Even if I crash parallels from the OSX force quit window it comes bac as suspended when I re-open parallels. Help please - this is driving me mad.
     
  6. P.M.M

    P.M.M Bit Poster

    Messages:
    2
    Another question please - I never use forums - so not sure how to get a reply here without keeping this window open. Is there a way of being notified when someone offers some help?
     
  7. Hemnath@Parallels

    Hemnath@Parallels Parallels Support

    Messages:
    1,056
    Hello P.M.M. Did you try shutting Windows down from the Windows home button on the bottom left? Or by navigating to Actions -> Shut Down from the virtual menu macOS menu? One of these methods should work.
    Navigate to Alert Preferences in your forum account settings and tune the alert options accordingly.
     
  8. Hemnath@Parallels

    Hemnath@Parallels Parallels Support

    Messages:
    1,056
    Hello P.M.M. We have received your response by e-mail, as quoted below. Please post your responses directly in this thread henceforth (i.e., if you are seeing this message in your mailbox right now, then do not respond to this e-mail - just visit the thread you posted in before and provide your response there).
    ---------------------------------------------------------------------------
    I can't seem to shut it down in any way. If Windows is open I just lose the mouse and can do nothing. So any suggestions of using the windows home button can't work.

    I'm not sure what you mean by the virtual menu Mac OS menu.
    ---------------------------------------------------------------------------
    When the Windows virtual machine is running and on the foreground, please click on the Parallels Desktop icon in the Mac menu bar on the top (it looks like 2 parallel red lines) and navigate to Actions -> Shut Down. Use this article as a reference.
     
  9. Anthony Fahey

    Anthony Fahey Bit Poster

    Messages:
    2
    I too have been having this problem regularly this month (Aug-2018). Try pressing ctrl-opt buttons simultaneously. Mouse pointer should reappear...
     
  10. Hemnath@Parallels

    Hemnath@Parallels Parallels Support

    Messages:
    1,056
    Hello Anthony Fahey. Thanks for your suggestion.
     

Share This Page