MS Office in Parallels causing CPU Panic on Catalina

Discussion in 'Windows Guest OS Discussion' started by BrettS9, May 18, 2020.

  1. BrettS9

    BrettS9 Bit Poster

    Messages:
    1
    Hi Everyone,

    I'm on a new MacBook 16 running Catalina. I decided to try Parallels a couple of weeks ago, because I had a need to run some Windows software and thought a VM solution would be preferable to bootcamp. I installed Office and used Outlook to access emails. Routinely, I'd run Outlook in Coherence mode and almost without exception, a CPU panic would result. I tried outside of coherence mode and same thing.

    This morning, I erased the VM and re-installed Windows 10. I tried to install Office again and the installer caused the same CPU panic.

    I'm at a loss as to what might be causing it! My Mac gets used for photo editing, email/office applications and is connected to a QNAP NAS through Qsync, but otherwise that's it.

    Does anybody have any insights?

    Thanks in advance,



    Brett
     
  2. pmconaway

    pmconaway Bit Poster

    Messages:
    9
    Brett, Are you using an external GPU or Monitor attached to your Macbook Pro 16? I saw a couple of Forum posts discussing a similar situation

    Paul
     
  3. ClemensS2

    ClemensS2 Bit Poster

    Messages:
    5
    I experienced the same problem with Catalina, Parallels 15, Win7Pro and Office 365. I have no external monitor attached. Shutting down Win/Parallels will calm down the CPU, but only shutting down the mac will end the cpu running wild without doing nothing really. Very bad, it also happens when my Mac (Book Air) is closed. It just starts after being calm for several minutes (e.g. half an hour or so).
     
  4. KevinM33

    KevinM33 Bit Poster

    Messages:
    2
    I have also had 3 or 4 CPU panics while using Parallels recently. Once while using MS Office and a few other times in IE. Mouse becomes unresponsive, fan kicks in and then a reboot. I have sent all reports to Apple.

    2018 Mac mini running Catalina version 10.15.4. I have an external GPU and two monitors.
    Parallels Version 15.1.4.

    Parallels had been working well up until recently. Wish they would get this sorted. Very difficult to use software when it results in a CPU panic. Fusion seems to be working OK, but it is slower.

    Last two lines in the Parallels log before the CPU Panic:

    05-22 07:50:14.552 W /prldirs:5741:9a9d6/ SBA mode rejected, no vm app was found (/Volumes/xxx/Applications (Parallels)/{51af510b-432c-4358-a328-e5276583993a} Applications.localized/Excel.app)
    05-22 07:50:30.414 F /disp:4006:9a856/ Recieved event PET_VM_EVT_TIS_BACKUP_WRITE (101600) from vm {51af510b-432c-4358-a328-e5276583993a} (name='Windows_10_x64')


    Kevin
     
  5. pmconaway

    pmconaway Bit Poster

    Messages:
    9
    I'm not having the issue on my MBP 2015 15" probably for a couple of reasons. I've got Office365 running on the Mac side of things and I'm running Win10Pro. I saw a forum post that sounded a lot like your issue. Are you planning on updating to Win10 as Win7 is no longer supported?

    Paul
     
    ClemensS2 likes this.
  6. ClemensS2

    ClemensS2 Bit Poster

    Messages:
    5
    You are right. In my case it must have been something else. I also had problems with activation of Office365. MS Tech hotline could not help, but this forum. I found that I have to install IE11 while still using Win7. After that I was able to Sign in to Office365 (e.g. Excel). I also decided to upgrade to Win10Pro which worked fine. Since then my Mac Book Air has not had the described problem again.

    Clemens
     
    pmconaway likes this.

Share This Page