never mind solved it..Solidworks 2022-23 starts, verifies license, then stops.

Discussion in 'Parallels Desktop on a Mac with Apple silicon' started by stevenh111, Feb 23, 2023.

  1. stevenh111

    stevenh111 Bit poster

    I have a 14" Macbook pro, m2 max 64GB ram, Cores: 12 (8 performance and 4 efficiency) and Ventura 13.2.1 IOS . Running Paralells 18.2 with windows 11.
    when I start Solidworks the initial panel comes up, checks for a valid license and then quits. When I watch the task panel the solidworks application shows up with (4) after it. the CPU use is logging then it stops and drops from the task manager.

    I am using the permanent license version of Parallels, Which I know will not allow me to allocate more than 8 GB to the windows side which is really annoying.
    I had no problem running SW on the Intel Mac version of my 2018 Macbook pro under Bootcamp. It was extremely slow but that was expected.
    I have also noticed that the game New Vegas will arbitrarily quits mid game. Haven't tried any of the other Steam games on this version yet.

    Any advice is appreciated.
    Thanks !
    specs of install and the mac below

    Screenshot 2023-02-23 at 4.53.45 PM.png
    Screenshot 2023-02-23 at 4.55.56 PM.png
  2. BobC10

    BobC10 Bit poster

    So, how did you solve the problem?
  3. TheodoreE1

    TheodoreE1 Bit poster

    as a student with the same issue, do you recall how you solved this?

Share This Page