New Install Parallels Desktop 15.1.3 Failing / MacOS 10.15.3

Discussion in 'Installation and Configuration of Parallels Desktop' started by AdyG, Mar 13, 2020.

  1. AdyG

    AdyG Bit poster

    System: MacBook Pro (15-inch, 2016), 2.9 GHz Quad-Core Intel Core i7, 16 GB 2133 MHz LPDDR3
    Operating System: MacOS Catalina 10.15.3
    Parallels: Parallels Desktop 15.1.3 installer
    "Parallels Desktop" can't be opened because Apple cannot check it for malicious software.
    This software needs to be updated. Contact the developer for more information.
    This item is on the disk image "ParallelsDesktop-15.1.3-47255.dmg". Chrome downloaded this disk image today at 2:20 pm from​

    I have been trying to install parallels on my Mac with NO success. Every start, even after rebooting the Mac, gives the same error.
  2. AdyG

    AdyG Bit poster

    Solved the problem.

    As is often the case with an upgraded version of MacOS and the changes that underly security and so on, I had to follow these articles:
    This is summarised as:
    1. First downloaded and installed a previous version of Parallels: v14.1.3
    2. Allowed the required security and privacy settings changes as required during the installation
    3. Then shut-down the Mac
    4. Restart your Mac into the Recovery mode (Cmd+R on restart sequence)
    5. While in Recovery, launch the Terminal to allow system integrity protection if previously you disable it (unlikely, but should be enabled anyway):
      1. csrutil enable
    6. Then execute the command that would allow the automatic approval of Parallels KEXTs without the allow button:
      1. spctl kext-consent add 4C6364ACXT
    7. Restarted the Mac and ran the installation for v15.1.3
  3. Ajith1

    Ajith1 Parallels Support

    Hi AdyG, we are glad to see that you have resolved the issue and shared the steps for fixing it. You can re-enable System Integrity Protection now.

Share This Page