New Vegas Parrallels 17 Windows 10 ARM Stuttering/Freezing

Discussion in 'Parallels Desktop for M Series Mac' started by JulianO1, Aug 13, 2021.

  1. JulianO1

    JulianO1 Bit Poster

    Messages:
    1
    I was considering purchasing Parallels 17 for gaming, but I wanted to see if Fallout New Vegas was playable first. It's not. The game loops between the last two frames when you look at certain areas. The game doesn't crash, as soon as I look away it continues running like nothing happened. Unfortunately I've encountered this bug three times in the past two hours of gameplay and I am no longer interested in using the current build of Parallels for gaming on my M1 Mac. If this issue gets resolved I will purchase a Parallels license, but I've seen people posting about this bug since December of 2020 so I don't have high hopes.
     
  2. StevenG9

    StevenG9 Bit Poster

    Messages:
    2
    i have a few issues with games myself but i'm not sure anyone has any way to get around them. My main issue is lighting within games showing lights as free or blue. It's putting me off buying a full licence for parallels because i only need it for gaming and everything else i do on my mac. I suppose it just proves that windows is always the best operating system for gaming.
     
  3. JM_4

    JM_4 Bit Poster

    Messages:
    2
    Same here. I really really wanted to play this game in my M1 Mac. I had big hopes with Parallels. But the game stutters afer the first 15-20 min of play and becomes unplayable. No matter if you try window mode, install some stutter remover mod or any other change of settings. I was checking in several forums but it seems insolvable right now. I hope it will be solved one day and I will purchase my parallels license in a heartbeat
     
  4. Gabboman

    Gabboman Bit Poster

    Messages:
    12
    I figured out how to fix it

     
  5. JM_4

    JM_4 Bit Poster

    Messages:
    2
    Gracias Gabboman. I have read in some sites that this is only a temporary solution and eventually you come across the same problem again. Did you do more testing?
    Here's the video in YouTube where in the comments all of us all getting the same problem.
     
  6. JeffAvocado

    JeffAvocado Bit Poster

    Messages:
    1
    Hey guys. Gabboman and I have worked on this for the past days and we have finally found the exact issue. It's some water reflections. We also found a permanent fix. You need to navigate to your Fallout.ini and search for "water". Then, you need to change the value of bUseWaterShader from 1 to 0 and safe the change. You may run into some minor graphical bugs when looking at certain types of water, but your game will run smoothly from now on.
     
  7. LauraB4

    LauraB4 Bit Poster

    Messages:
    4

Share This Page