Numlock always on after resume

Discussion in 'Windows Guest OS Discussion' started by Michael Munroe, Jun 21, 2016.

  1. Michael Munroe

    Michael Munroe Bit Poster

    Messages:
    2
    My Windows XP VM always resumes with NumLock turned on. I turn it off using the Devices->Keyboard menu, but after it is suspended and then resumed NumLock is back on.
    Macbook Retina El Capitan 10.11.5
    Parallels 11.2.0 (32581)

    Michael
     
  2. Raj@Parallels

    Raj@Parallels Guest

    Messages:
    467
    Hey @Michael Munroe,
    This is a by-design behavior used for synchronization of numeric pad state between Mac and Windows Virtual Machine.
    Please quit Parallels Desktop before executing commands. Otherwise, changes will not take affect.
    You can change the key used for the synchronization or disable this feature executing the following commands in Terminal ( Finder > /Applications/Utilities/Terminal):
    defaults write 'com.parallels.Parallels Desktop' 'HID Host Hook.LED Sync' -int 0
     

Share This Page