Odd Application Behavior

Discussion in 'Parallels Remote Application Server' started by NicholasJ1, Jun 30, 2017.

  1. NicholasJ1

    NicholasJ1 Bit Poster

    Messages:
    3
    Hello,
    Our vendor uses the Parallels RAS V15.5 application to deliver our application to us. My understanding of their environment is they have 20 load balanced windows terminal servers.

    Our users are experiencing the following: While they are working in the application, it will minimize on its own. In some cases, they can click on it to bring it back, however other cases, they click on it to maximize and it just sits there. They'll get an hour glass and it appears as though it's hung up, but after a minute or two it will maximize.

    The desktop clients are all Windows 7 and each person in the department has experienced this problem. Has anyone ever seen this or have any idea what this could be? I could understand the app minimizing if it was idle, but I have personally witnessed the application minimize while the staff are entering data into different fields.

    Any ideas or suggestions would be great as our vendor has been working on this for nearly a month with no resolution in sight!

    Thank you.
     
  2. Valentin@Parallels

    Valentin@Parallels Parallels Support

    Messages:
    65
    Hello @NicholasJ1
    Can you please check with vendor if he tried tried this solution?
    If not I would suggest enable option in question on one terminal server, publish additional instance of application from this specific server and run test for some time in order to verify if this behavior persists with RemoteApps option enabled or not. If the issue will be gone on 'test' server then proceed with implementing solution on other servers.
    Let me know how it goes!

    Cheers!
     
  3. NicholasJ1

    NicholasJ1 Bit Poster

    Messages:
    3
    Thank you..I will give this a try and definitely post back our results..Thank you for your time!
     
  4. Hemnath@Parallels

    Hemnath@Parallels Parallels Support

    Messages:
    1,128
    You're welcome! Please keep us posted.
     
  5. NicholasJ1

    NicholasJ1 Bit Poster

    Messages:
    3
    The vendor has confirmed they have tried the solution you suggested.

    Thank you.
     
  6. CoreyR

    CoreyR Bit Poster

    Messages:
    9
    What build of RAS v15.5 are they running? There were confirmed issues with RemoteApps in version 15.5.16140 that have since been resolved.
     

Share This Page