OK, the big question (El Capitan)...

Discussion in 'Installation and Configuration' started by JNuzzi, Jun 8, 2015.

  1. JNuzzi

    JNuzzi Bit Poster

    Messages:
    8
    When can we expect an El Capitan safe version of Parallels? Not being pushy, just curious. I might go ahead and install the developer's preview anyway.
    John
     
  2. JeffG2

    JeffG2

    Messages:
    1
    Attempted to upgrade a guest Yosemite VM and got a kernel panic.
     
    JNuzzi likes this.
  3. JNuzzi

    JNuzzi Bit Poster

    Messages:
    8
    Thanks Jeff, guess I will wait until the official patch/upgrade is in place. Parallels is pretty good with that.
     
  4. GarthH

    GarthH Bit Poster

    Messages:
    4
    Same thing here - installed a fresh Yosemite VM and tried to update to El Capitan beta; never got past boot and just saw various kernel panic messages.
     
  5. JNuzzi

    JNuzzi Bit Poster

    Messages:
    8
    Has anybody tried to upgrade their Mac to El Capitan and see if Parallels still works on it?
     
  6. AdamR2

    AdamR2 Bit Poster

    Messages:
    1
    I was able to run Parallels Desktop 10 on a El Capitan install.
     
  7. MarcoS3

    MarcoS3 Bit Poster

    Messages:
    1
    to prevent the kernel panic in vm you must deactivate usb 3.0.
     
  8. RobertB3

    RobertB3 Bit Poster

    Messages:
    1
    ebernet and JNuzzi like this.
  9. JNuzzi

    JNuzzi Bit Poster

    Messages:
    8
    I decided to just take plunge and install El Capitan anyway. My Win 10 VM is running fine, no issues at all.
     
  10. MichaelM7

    MichaelM7 Bit Poster

    Messages:
    1
    Parallels 10 / MBP15", Late 2011

    I've installed first Yosemite 10.10 (deselect USB 3.0), then the developer version El Capitan 10.11. No problems, but i can't install the Parallels Tools. The installation starts, at 16% comes the question about my adminpassword, i've typed it in the box and then comes the messages "There is a problem about updating Parallel Tools". That's all. Same procedure after reboot.

    Maybe the actual Parallel Tools are not compatible to OSX 10.11?
     
  11. TerryN

    TerryN Bit Poster

    Messages:
    2
    Are any of your attached USB devices working? None of mine are. When I connect them to the virtual machine they show up as external devices but the Windows guest never sees them. They never show up as USB devices in the guest. Yes, everything else appears to work great but this is kind of a show stopper. Looks like something changed with USB.
     
  12. JustMark

    JustMark Bit Poster

    Messages:
    6
    I'm having the same issue. I cannot assign any USB devices to the Windows VM. All my devices show up, and when selected, nothing happens. No errors are reported anywhere either. All other configuration settings appear to be working as expected.
     
  13. Maria@Parallels

    Maria@Parallels Parallels Team

    Messages:
    3,025
  14. JustMark

    JustMark Bit Poster

    Messages:
    6
    Hi @Maria@Parallels - thanks for the quick follow-up.

    This didn't resolve my issue. Prior to this I had been running Yosemite with Parallels10, and everything was working fine. The device I'm trying to access is an embedded chip programmer. All the latest drivers are installed. If I switch to a different USB port, I do get the familiar window asking which OS to attach the device to, but it doesn't actually attach.
     
  15. Maria@Parallels

    Maria@Parallels Parallels Team

    Messages:
    3,025
    @JustMark we would like to let you know that we do not currently support Parallels Desktop on El Capitain.
    Our development team is looking into this. We will let you know once we receive any information about this.
     
    Last edited: Jun 9, 2015
  16. MatthiasV1

    MatthiasV1 Bit Poster

    Messages:
    3
    i can't start Windows after Upgrade anymore, because my partition cannot be found under OS X :(
    the screenshots are in german, sorry for it

    [​IMG]

    [​IMG]
     
  17. NelsonB

    NelsonB Bit Poster

    Messages:
    4
    I'm in the same boot. Please let me know if you need any information or require beta testers. :)
     
  18. Martin_H

    Martin_H Bit Poster

    Messages:
    3
    I'm facing the exactly same issue as MathiasV1:(! If anyone could help...And I'm unable to import a new VM with Bootcamp...even so to start from Bootcamp itself works smoothly.
     
    edwardd20 likes this.
  19. MatthiasV1

    MatthiasV1 Bit Poster

    Messages:
    3
    i figured the problem out - its a ntfs problem on mac os 10.11 itself - if you're start in Repair-Mode (MacKey+R) while Start the Partition shows correctly - i will try to write the partition new tomorrow night
     
  20. Badger in Black

    Badger in Black Bit Poster

    Messages:
    5
    Knew I shouldn't have updated but couldn't help myself! Anybody found a workaround to USB not working yet?
     

Share This Page