OpenGL 4.1 for Rhino Version 6

Discussion in 'Parallels Desktop for Mac Feature Suggestions' started by KarlW2, Jun 22, 2019.

  1. KarlW2

    KarlW2

    Messages:
    1
    OpenGL 4.1 is required for Rhino V6 to run properly. Currently text and rendering are not displaying correctly and in some cases not at all, the models also turn completely black at random moments.
    Thanks
     

Share This Page