Parallels 12 won't start anymore

Discussion in 'General Questions' started by DonS9, Dec 5, 2018 at 12:32 PM.

  1. DonS9

    DonS9 Bit Poster

    Messages:
    5
    I'm running MacOS 10.10.5, and had been running Parallels Desktop 12. One morning when I tried to start Parallels it refused to start up. No error message, no crash, it just ended without getting to the menu.
    I uninstalled Parallels and tried to reinstall it from the disk image file. The Install app *also* wouldn't complete, again no error message.
    I finally had to reinstall Parallels 10.4.0 to get anything working.
    I hadn't changed my machine configuration or updated the OS (as far as I can remember). What is going on, and why doesn't it at least give me an error message?
     
  2. Arun@Parallels

    Arun@Parallels Parallels Support

    Messages:
    1,293
    Hi @DonS9 , please perform first aid on your mac > reboot your mac and then try to install Parallels Desktop for mac once again and check if that works.
     
  3. Ajith@Parallels

    Ajith@Parallels Parallels Support

    Messages:
    1,835
    Uninstall Parallels Desktop, run First Aid under Disk Utility and use this link to redownload Parallels Desktop 12 then check.
     
  4. DonS9

    DonS9 Bit Poster

    Messages:
    5
    Thanks to both of you for your suggestions. Understand that I'm not new at this, and I did reboot several times, plus run DiskUtility to check the disk. I use SMART Utilty to check the error status of each Thunderbolt and internal drive.
    I'll redownload version 12 of Parallels and see if that does it.
     
  5. Ajith@Parallels

    Ajith@Parallels Parallels Support

    Messages:
    1,835
    Let us know the results to assist you further.
     
  6. DonS9

    DonS9 Bit Poster

    Messages:
    5
    Making progress. The newer release, ParallelsDesktop-12.2.1-41615, ran where the older release, ParallelsDesktop-12.0.1-41296, wouldn't. Got version 12 reinstalled, and am able to run all the virtual machines.

    One (hopefully) last issue: I'm using Ubuntu 14.4 LTS for most of my virtual machines. I tried to reinstall the Parallels tools on one VM, and the install stopped at 49%, twice. When I rebooted Linux, the display was restricted to an 800x600 "built-in display" with no other option available. The other VMs, where I *haven't* tried to reinstall the tools display correctly.

    Any way to fix this?
     
  7. PaulChris@Parallels

    PaulChris@Parallels Product Expert Parallels Support

    Messages:
    3,140
    Hi @DonS9, please reproduce the issue and reply us with a Technical Data ID collected from the terminal command: prlsrvctl problem-report --send
     
  8. DonS9

    DonS9 Bit Poster

    Messages:
    5
    Sorry, exactly where do you want me to run this command? When the tools installation seems to hang up? And will the command require the tools to be installed?
     
  9. DonS9

    DonS9 Bit Poster

    Messages:
    5
    Found the solution:
    https://kb.parallels.com/en/113394

    Went through the instructions, and got the tools install to work.
     
  10. Ajith@Parallels

    Ajith@Parallels Parallels Support

    Messages:
    1,835
    We are glad to hear that the issue is resolved. Feel free to reach out to us anytime for support.
     

Share This Page