Parallels 13 needed machine reboot before it worked.

Discussion in 'Installation and Configuration' started by Mike Boreham, Aug 22, 2017.

  1. Mike Boreham

    Mike Boreham Kilo Poster

    Messages:
    205
    I installed and activated Parallels 13 and started my Windows 10 Pro VM. It hung on a black screen for 10 minutes before I stopped the VM (wouldn't shut down).

    I rebooted the Mac and launched the Windows 10 VM and it booted fine.

    Maybe I missed an instruction to reboot after installing Parallels 13?
     
    GuilhermeT likes this.
  2. scassoc

    scassoc Bit Poster

    Messages:
    8
    Exactly the same issue here. After starting my Win10 VM after upgrading to Parallels 13 I got the hang on VM startup so stopped and started VM (didn't restart MacBook) and this time it started straight up.
     
  3. GuilhermeT

    GuilhermeT

    Messages:
    1
    Same behavior here. Thanks!
     
  4. BarryB3

    BarryB3 Bit Poster

    Messages:
    2
    Yep, exactly the same thing happened. Stopped the Win10 VM and restarted, and it loaded, but the OS load was SSSSLLLLLOOOOOWWWWW.
     
  5. AllenJ

    AllenJ Bit Poster

    Messages:
    3
    My system is stuck at the black screen. I've tried killing and restarting the VM several times, but no luck.
     
  6. Shathish@Parallels

    Shathish@Parallels Parallels Support

    Messages:
    213
  7. BarryB3

    BarryB3 Bit Poster

    Messages:
    2
    Update for my issue: I rebooted the Mac and Win10 load is MUCH faster.
     
  8. RobA1

    RobA1

    Messages:
    1
    Linolil likes this.
  9. Linolil

    Linolil Bit Poster

    Messages:
    9
    I had exactly the same issue = it went to black screen when rebooting to install the Parallels Tools. Following the instructions linked above cured my problems.
     
  10. raulr2

    raulr2 Bit Poster

    Messages:
    1
    had same issue; followed instructions to reset and now is running good.
     
  11. Alfena@Parallels

    Alfena@Parallels Parallels Support

    Messages:
    42
    Hi @raulr2 ,

    Thank you for sharing, glad to know it is working.
     
  12. Flinky

    Flinky Bit Poster

    Messages:
    12
    same here ... i hope this behavior didn't damage the windows image in the background.

    guys, always make a backup of your virtual machines before updating parallels .... had a very similar issue a few p12 updates before (creators update), ... my w10 machine gone to hell with no way to restore. fortunately i had a usable backup ...
     

Share This Page