Parallels 14 and Mountian Lion

Discussion in 'Mac OS X Guest OS Discussion' started by danh10, Jan 6, 2020.

  1. danh10

    danh10 Bit Poster

    Messages:
    3
    I'm using Parallels to run Mountain Lion so I can use Extensis Portfolio which is no longer supported with the current OS.

    Running into an issue where trying to select multiple items using the standard select the first item, then "shift click" the last item in a group that I want to select, which is the preferred method using the original older OS. Before I would get everything selected between the clicks.. Now it selects the first and then sometimes the last item, only one item... Other times it will select all the items in between, but only if the first and last item are on the same screen, if I need to scroll down to select more than the items originally shown, it will never select them all... And if I select what's on the screen, the scroll down leaving one of the items originally selected showing and shift click again, it will sometimes work and add to the selection, but other times it will deselect the original items and revert to only one item selected...

    Assuming this is a emulation issue, but not sure if there is anything I can do to make it work more consistently... If it always worked or never worked, then at least I would be able to have a consistent work flow. But when it works sometimes and other times not, it can become a source of great frustration

    Has anyone had a similar issue when emulating older OS's and have you found a work around?
     

Share This Page