Parallels 16 upgrade issues - multiple problems, dont upgrade!

Discussion in 'Installation and Configuration' started by WarrenH3, Aug 11, 2020.

  1. wilh1

    wilh1 Bit Poster

    Messages:
    1
    agreed, I have also reinstalled version 15 and my lumion works again.
    That is after a day wasted waiting for Parallels support who could only provide brief, ineffective one liners every 5 hours.
     
    RyanM21 and RaffaeleD1 like this.
  2. LoveK

    LoveK Bit Poster

    Messages:
    20
    RaffaeleD1 likes this.
  3. giacomol1

    giacomol1 Bit Poster

    Messages:
    2
    Reinstalling right now ver. 15 because last version crash every day and it's not possible to use. I sent all "reports" of crash via app. I hope you fix all troubles soon. Very disappointing.
     
  4. Maria@Parallels

    Maria@Parallels Parallels Team

    Messages:
    7,470
    Hello guys, Parallels Desktop 16.0.1. build has been released yesterday. Please update your Parallels Desktop to the latest build and check the issue.
    Share with any your results.
     
  5. RaffaeleD1

    RaffaeleD1 Bit Poster

    Messages:
    11
    Hi, now everything it's OK. Installed upgrade to 16.0.1 and following Maria@Paralles suggestion i did that:
    "Please open your virtual machine configuration -> Hardware tab -> Boot order -> click on Advanced settings and add boot flag into white box: video.gl3=0"

    The graphics performance in Solidworks 2020 SP.4 are improved than PD version 15.
     
    LarryB7 and AlR5 like this.
  6. AlR5

    AlR5 Bit Poster

    Messages:
    3
    I also had the issue where construction lines in Solidworks 2020 were appearing like regular lines instead of having a dashed line style. It made it very difficult to near impossible to do complex sketches.

    Note: I did the registry edit from https://kb.parallels.com/en/122790 right after installing Solidworks 2020 so that I could use RealView graphics.

    I did the upgrade to 16.0.1, and confirmed that this upgrade alone did not fix the issue.

    Then, I shut down windows and added the boot order flag to the hardware tab of the virtual machine configuration
    .
    After start up, construction lines were back to a dashed line style! Thank you very much.
    upload_2020-9-14_12-33-41.png
     
  7. GrzegorzR

    GrzegorzR Bit Poster

    Messages:
    3
    I'm working on MBPro 16" I9 64GB ram Radeon Pro 5500M 8GB Catalina and W10. Windows 10 hangs on booting. Sometimes (once in 20 attempts) it starts up correctly. I work mainly with Altium on W10. There is a serious graphics problem when moving the design on the screen. The virtual machine pauses, a window pops up with information about a problem with graphics. Sometimes it even causes artifacts in graphics in MAC OS. All systems and software in the latest versions. Please help.
     
  8. Maria@Parallels

    Maria@Parallels Parallels Team

    Messages:
    7,470
    Hello, could you collect the technical report data once the issue reproduced and share the report's ID with us.
     
  9. GrzegorzR

    GrzegorzR Bit Poster

    Messages:
    3
    Hello,
    Raport nr 349877688.
    Grzegorz
     
  10. Maria@Parallels

    Maria@Parallels Parallels Team

    Messages:
    7,470
    Hello, thank you for your report.
    This is a known issue and Parallels Engineering Team are currently working on the resolution. Once we get any update we will let you know.
    Thank you for your time.
     
  11. LarryB7

    LarryB7 Bit Poster

    Messages:
    2
    I too have this problem. I downgraded to parallels 15 shortly after the release of 16.0.0. Today I tried the new 16.0.1 and the problem with line weight is still there. Both in sketches and with line weights in drawings.

    Best,
    Larry
     
  12. LarryB7

    LarryB7 Bit Poster

    Messages:
    2
    Thank you, thank you. After my post I found this and it worked perfectly.

    Best,
    Larry
     
    Maria@Parallels likes this.
  13. GrzegorzR

    GrzegorzR Bit Poster

    Messages:
    3
    Hello,
    Is any progress to resolve problem?
    Br
    Grzegorz
     
  14. johngrins

    johngrins Bit Poster

    Messages:
    10
    Exactly my experience too..... Spent hours, days with tech support and never got a stable, running VM of DT16. Had to roll back using TimeMachine.
     
  15. johngrins

    johngrins Bit Poster

    Messages:
    10
    Similar problem, failed hung DT16 VM required a Mac System Reboot... Forced quit wasn't enough. Used TimeMachine to roll back VM and restore DT15.
     
  16. johngrins

    johngrins Bit Poster

    Messages:
    10
    General recommendation, make sure you have a copy of your DT15 VM handy, make sure you know how to recover DT15 from Time Machine or re-install. I suspect plenty of free space is required on the Parallels home disk, at least equal to the VM size. To be fair, I don't know if DT16.00.01 release repairs any install issues (not listed). Note the license key for DT16 is new, re-install of DT15 requires the DT15 license key.
     
  17. Maria@Parallels

    Maria@Parallels Parallels Team

    Messages:
    7,470
    Hi, we have received possible workaround that was posted above:
    You need to add the following boot flag video.gl3=2 at virtual machine configuration -> Hardware tab -> Boot order -> click on Advanced settings
    One we get any news we will update you.
     
  18. johngrins

    johngrins Bit Poster

    Messages:
    10
    Thanks for the info.. I'll wait to repurchase when it's a straight forward install like your normal DT upgrades have been.
     
    Maria@Parallels likes this.
  19. MichaelP18

    MichaelP18 Bit Poster

    Messages:
    6
    This is stupid - I get a notification that PD have released a new version that will be compatible with Big Sur, I install it and promptly lose all the connections to my Mac folders. Tried several times to reinstalll Parallels Tools (that others have suggested as a workaround) but that is proving difficult - currently stuck on 66% of the Tools installation. So your 'upgrade' has ^%$%^£%&&^ up my system and I now have to run Time Machine to get my system back to a working model. Bloody sort these problems out before informing customers of the 'shiny new features' you have developed. How about getting the Bl****dy thing working first?
     
  20. Maria@Parallels

    Maria@Parallels Parallels Team

    Messages:
    7,470
    Hello, did you update your Parallels Desktop version to the latest build 16.1.0 and check the issue?
     

Share This Page