Parallels 7 Software install issues

Discussion in 'Installation and Configuration' started by AlbertB, Sep 22, 2011.

  1. AlbertB

    AlbertB Bit Poster

    Messages:
    5
    I just upgraded from 6 to 7 and I am running Lion on an IMac.
    I was having tons of issues with my programs, so I uninstalled Parallels and did a clean install of Parallels 7.
    The problems persist.

    I have software from Wilcom, CoffeeCup and Likno. The Likno software installed fine.
    With Wilcom and Coffeecup applications, the install appears to stop midway through the install. The screen only shows the desktop. When I try to do the install again, I get a message that one install is already running and can't proceed. I can't start another install unless I shut down Windows XP Pro and start it again.
    I also tried Windows 7 with the same result.

    When I called Wilcom, the support group told me that they are getting lots of complaints with Parallels 7 and their recommendation is to use Bootcamp instead, since it is much more stable. Basically they told me that I was out of luck. It wouldn't be so bad, but this software cost us several thousand dollars and was working fine with Parallels 6.

    I hate to go back to 6 after putting out the $50 for an "upgrade".

    Any suggestions would be appreciated. Thanks,

    Doc
     

Share This Page