Parallels Client decryption error or connection time out

Discussion in 'Parallels Client for Windows' started by PornpromW, Sep 8, 2016.

  1. PornpromW

    PornpromW Bit Poster

    Messages:
    3
    Hi,

    I'm having issue with Parallels Client after upgraded Parallels console to latest version (15.0). It randomly happen sometime "decryption error" sometime "connection time out".
    I can't find any related issue or solution to solve this issue.
    decryption fail.jpg
    connection time out.jpg

    It would be great appreciated if you can help me out.
    Thanks
     
  2. Hello pornpromW,
    Please try to disable Network Level Authentication (NLA) by follow the steps from the article and let us know if that worked.
     
  3. PornpromW

    PornpromW Bit Poster

    Messages:
    3
    Hi Pradeep,

    Thanks for your solution. After apply, I will test it. Hope it will solved my issue.
    Thanks
     
  4. Maria@Parallels

    Maria@Parallels Parallels Team

    Messages:
    2,261
    Does it work for your?
     
  5. MonikaK1

    MonikaK1 Bit Poster

    Messages:
    3
    Hi, I have a same issue even if I disabled Network Level Authentication (NLA) . Any suggestion? Thanks
     
  6. jpc

    jpc Kilo Poster

    Messages:
    249
    @MonikaK1 Does the error happen while launching the published applications or just while using them?
    In the second case, it could happen due to one of the network paths becoming unresponsive for a length of time. Changing the connection mode from Gateway/SSL to Direct/SSL could help to identify the misbehaving node.
     
  7. MonikaK1

    MonikaK1 Bit Poster

    Messages:
    3
    Thanks for the reply. It is happing just while launching the published applications. See the error on the picture upload_2018-8-30_13-0-6.png
     
  8. MonikaK1

    MonikaK1 Bit Poster

    Messages:
    3
    I found the article on https://kb.parallels.com/en/123055, tried both but didn't help. I have more application published, more desktops. Few of them are working and some of them are getting decryption error.
     
  9. jpc

    jpc Kilo Poster

    Messages:
    249
    @MonikaK1: In that case, first I suggest to make sure you have the latest parallels client (v16.5).

    Then, find one of the published applications that is not working, and try to use a different Parallels client with it (e.g. iOS/Mobile client), just to see if it is a windows client-related issue or not. You can also get more detailed information (in the log file) if you enable "Options > Extended logging" from the Windows client.

    Side note: If you followed "https://kb.parallels.com/en/123055" and disabled NLA on the server, you can check that the RDP server is using the proper settings by disabling it also on the client via "Connection Properties > Advanced Settings > Network Level Authentication". If the client tells you that it needs NLA, then it is still enabled/enforced on the RDP server.
     

Share This Page