Parallels Desktop 11 stuck on start-up after MSConfig

Discussion in 'Windows Guest OS Discussion' started by robbm, May 19, 2020.

  1. robbm

    robbm Bit Poster

    Messages:
    2
    Parallels Desktop 11 has been working fine under Mojave for the occasions when I need to use Edge or Access. However, today I tried using MSConfig to boot into Safe Mode (in order to guide my mum through remotely fixing her PC) but it never restarted successfully, and now I can't start Windows. When I try to start my VM, it says "Preparing Automatic Repair" then "Diagnosing your PC" then:

    Automatic Repair
    Your PC did not start correctly
    Press "Restart" to restart your PC, which can sometimes fix the problem. You can also press "Advanced options" to try
    other options to repair your PC.

    If I click "Restart", it then says:

    : (
    Your PC ran into a problem and needs to restart. We'll restart it for you.

    Or:

    : (
    Your PC ran into a problem and needs to restart. We're just collecting some error info, and then we'll restart it for you.

    But this just takes me back to the beginning, or gets stuck forever on a screen with a spinning circle under the Windows logo. Similarly, if I choose:
    • "Advanced options" then "Continue"
    • "Advanced options" then "Troubleshoot" then "Advanced options" (again) then "Start-up Repair"
    • "Advanced options" then "Troubleshoot" then "Advanced options" (again) then "Start-up Settings" then "Restart" then "Enter" ("Return to your operating system").
    • "Advanced options" then "Troubleshoot" then "Advanced options" (again) then "Start-up Settings" then "Restart" then "4" ("Enable Safe Mode").
    Any suggestions on how I can break this loop?
    (Managed to fix my mum's PC anyway!)
     

Share This Page