Parallels keeps freezing up on Sierra

Discussion in 'General Questions' started by brettr2, Sep 22, 2016.

  1. brettr2

    brettr2 Bit Poster

    Messages:
    18
    I'm running Parallels 10.4.0. Since upgrading to Sierra, it eventually freezes up. I get the constant spinning icon. Worse, it starts creating these logs that grow until I kill Parallels. These things grow by GBs per minute. A couple of times it went to 200GB and locked up my computer because all free disk space was taken.

    There isn't anything on the website that says 10.4 won't run with Sierra. I've tried to find the tech support phone number but can't. Does anyone have any idea how I can fix this?

    Anyone know have the tech support phone number?
     
  2. CalebM

    CalebM Bit Poster

    Messages:
    2
    I'm running Parallels 11.2.1 with macOS Sierra (10.12) installed and my guest OS/VM (Windows 7) at random times locks up also. It never did this before upgrading to Sierra. You get the spinning wheel for a while and then it returns and is active again.

    To troubleshoot this issue I turned off (unticked) "Pause Windows when possible" thinking maybe it was this (even though this was unchanged from before the upgrade), and this has made no different. Windows 7/Parallels continues to freeze at random times.

    Hoping they'll release a update to the software for this - does anyone know if they continue support (release fixes) for previous versions of Parallels now that version 12 it out?
     
  3. PaulT8

    PaulT8 Bit Poster

    Messages:
    1
    I had the same issue this morning and when I looked at the icloud drive, the virtual machine installation was moved to the icloud drive so parallels could not "see" the windows installation.

    I still have not found a way in Sierra to deny upload of certain files to the icloud storage.
     
  4. brettr2

    brettr2 Bit Poster

    Messages:
    18
    Moved to VirtualBox this morning. Problem solved. Don't expect to hear anything from Parallels.
     
  5. CalebM

    CalebM Bit Poster

    Messages:
    2
    I've actually purchased Parallels Desktop v12 and I still encounter the slight freezing issue (at random) when moving between Windows VM and the macOS... very frustrating. It freezes for 10-30 seconds and then returns and responds.
     
  6. KevinB7

    KevinB7 Bit Poster

    Messages:
    37
    I have the same problem with a Parallels 12 install running Sierra Guest. Symptoms are:
    1. The Sierra Guest VM randomly freezes
    2. There is no spinning rainbow
    3. There is no mouse cursor (that I can see) in the frozen VM
    4. You can click anywhere on the screen (within the VM) and nothing responds
    5. The top menu bar for Parallels is still active (not the Guest OS Menu bar)
    6. The rest of my Physical MBP Sierra Host works fine
    7. Sometime later it unfreezes (can be 30 secs to a minute or two)
    This is incredibly annoying and disruptive. In the first instance, I thought the system had just failed so I stopped and rebooted the guest, lost a lot of work. Now the at least there is a good chance the system will come back and work will not be lost. Regardless, it isn't workable whilst the Sierra Guest OS keeps randomly freezing. This is a big deal and needs to be fixed ASAP.
     
  7. PaulChris@Parallels

    PaulChris@Parallels Product Expert Parallels Support

    Messages:
    3,141
    Hi @KevinB7, please go to Actions > Configure > Options > Optimization > disable Free Space: Real-time Virtual Disk Optimization.

    If the "Real-time Virtual Disk Optimization" option is enabled, it may slow disk performance up to 30% (at the moment of compaction, not constantly). If the host has an SSD disk, the feature will be enabled by default for all virtual machines but will work only if it is compatible with the guest OS.

    Open virtual machine configuration > switch to Options tab > Optimization tab > Set performance to Faster virtual machine; check Enable adaptive hypervisor and Tune Windows for speed. If you're not running on battery power, you can also turn on the Better performance option.
     
  8. JimC2

    JimC2 Bit Poster

    Messages:
    21
    Yep is exactly what's been happening to me since last year, still not been fixed !!! even same in Parallels 13 . . . Tried a trial VMWare today, not having this problem there with same virtual machine
     
  9. AndyL4

    AndyL4

    Messages:
    1
    Please add my name to the list of those with this same issue - Parallels 13.0.0/MacOS Sierra/Windows 7 VM. The VM freezes regularly - no spinning wheel, no mouse icon in Windows VM, no response to Ctrl-Alt-Del. Only solution is to RESET VM. This happens almost daily. Sometimes almost immediately after the reset, sometimes several times in succession. For periods of time, the VM is essentially unusable. Parallels, please find a solution to this issue, as it has an extremely negative effect on productivity.
     
  10. KorkyPlunger

    KorkyPlunger Kilo Poster

    Messages:
    130
    I've had the same issue and have been working with @Dmitry@Parallels of Parallels Support to get them information on it. I've sent them Technical Data in Report 199632514, as well as videos of the problem and spindump and vm_stat captures when it happens.

    I've been told the engineers are looking into it. And Dmitry has been very helpful in the past resolving performance issues with the engineering team, so I believe they really are looking into it.
     
  11. PacificoD

    PacificoD Bit Poster

    Messages:
    2
    Please add me to this list also. I am running Mac OS Sierra 10.12.6 / Windows 7 VM and Parallels 12.2.1
    I still have to update to Parallels 13 but after reading this thread I will not update till problem is sorted. I have experienced these same problems in the past after running Windows 7 for a few months and I have always had to reinstall a new VM of Windows and set up all my accounts and configurations from scratch to resolve the problem until it reoccurs. This time I am mainly experiencing the problem working on my Prestashop website adding products. I am continuously closing down and restarting my Windows and having to save my work which is very annoying. I also make an appeal to Parallels in order to find a solution to this issue, as it has an extremely negative effect on productivity.
     
  12. JohnnyfiveN

    JohnnyfiveN Bit Poster

    Messages:
    21
    I have the same problem.On Sierra and parallers desktop 12.The windows freeze at radom time,from a few seconds to minutes.
    There are any solution?Please
     
  13. JohnnyfiveN

    JohnnyfiveN Bit Poster

    Messages:
    21
    Any help anyone?
     
  14. KenP2

    KenP2 Bit Poster

    Messages:
    1
    I'm having the exact same set of problems. Not sure if there have been any updates on this issue
     
  15. RobE2

    RobE2 Bit Poster

    Messages:
    6
    Same problem here. I have the Parallels log set to debug and when it freezes the log fills up entirely with this, until I kill it:

    09-14 18:28:34.280 D /LocalDevices:13948:75023/ [CUsbMouse] Drop real_move, bogus event (676, 419, 0, 0, 0x0, abs)
    09-14 18:28:34.296 D /LocalDevices:13948:75023/ [CUsbMouse] Drop real_move, bogus event (676, 420, 0, 0, 0x0, abs)
    09-14 18:28:34.320 D /LocalDevices:13948:75023/ [CUsbMouse] Drop real_move, bogus event (676, 423, 0, 0, 0x0, abs)
    09-14 18:28:34.360 D /LocalDevices:13948:75023/ [CUsbMouse] Drop real_move, bogus event (676, 427, 0, 0, 0x0, abs)
    09-14 18:28:34.392 D /LocalDevices:13948:75023/ [CUsbMouse] Drop real_move, bogus event (676, 430, 0, 0, 0x0, abs)
    09-14 18:28:34.400 Last message repeated 1 times.
    09-14 18:28:34.456 D /LocalDevices:13948:75023/ [CUsbMouse] Drop real_move, bogus event (676, 431, 0, 0, 0x0, abs)
    09-14 18:28:35.305 D /LocalDevices:13948:75023/ [CUsbMouse] Drop real_move, bogus event (1415, 817, 0, 0, 0x0, abs)
    09-14 18:28:35.313 Last message repeated 1 times.
    09-14 18:28:35.545 D /LocalDevices:13948:75023/ [CUsbMouse] Drop real_move, bogus event (1701, 793, 0, 0, 0x0, abs)​
     
  16. RobE2

    RobE2 Bit Poster

    Messages:
    6
    I lost data the other day while I was working and it froze. Lost the day's work.
    Obviously that can't happen again.
    Researching VMWare now.
     
  17. PacificoD

    PacificoD Bit Poster

    Messages:
    2
    There seems to be no solution to this problem. Seems as I have to make a new install of Windows 7 again as I have always done. Has anyone updated Parallels to version 13 and resolved the problem ?
     
  18. RobE2

    RobE2 Bit Poster

    Messages:
    6
    What is this, my VM freezes and when I look in the log it's there:
    10-11 13:17:54.681 W /LocalDevices:1243:73999/ [CPs2Mouse] event queuing failed

    It seems like it's simple enough to fix, it's just a wireless mouse. What does it hang my VM? And so many other people's it would seem? And there's no response or solution from Parallels?

     
  19. BorislavA

    BorislavA Bit Poster

    Messages:
    4
    I have exactly the same issue! From time to time the VM turns black and and I need to wait few seconds (sometimes up to 1 min) until it starts working again. Very disappointing that Parallels are not taking care of their clients and not supporting their product!
     
  20. RobE2

    RobE2 Bit Poster

    Messages:
    6
    Next time it happens, try and unplug your USB mouse then count to 5 and plug it back in. I know it sounds crazy and completely not something you should ever have to do, but it works for me about 98% of the time.
     

Share This Page