Parallels (prl_disp_service.exe) waking my computer from sleep - why?

Discussion in 'Installation and Configuration in Windows and Linux' started by Geesu, Dec 2, 2012.

  1. Geesu

    Geesu

    Messages:
    76
    All-

    Basically I put my computer to sleep (windows 7), then I come back in the morning and it's on.

    I ran powercfg -lastwake from the command line and it's telling me that parallels did it. prl_disp_service.exe

    How can I prevent this from happening? It's really annoying and I don't want to be running my desktop if I'm not using it.

    Thanks!
    ~ Josh
     
  2. Geesu

    Geesu

    Messages:
    76
    Anyone? this is way annoying still
     
  3. Terrax

    Terrax

    Messages:
    7
    This is still a problem. Any answers or work-arounds?
     
  4. Terrax

    Terrax

    Messages:
    7
    I've come up with a work-around, but it will prevent other wake-ups also. (Can still use USB, keyboard, etc., just not wake timers.)

    Windows Control Panel, Power Options, Edit Plan Settings, Change Advanced Power Settings, expand "Sleep", expand "Allow wake timers" and set that to "Disable".
     

Share This Page