Parallels starts automatically even though Manual Startup selected, & Reopen Windows box not checked

Discussion in 'Installation and Configuration' started by Deborah2, Jan 7, 2019.

  1. Deborah2

    Deborah2 Bit Poster

    Messages:
    2
    I am running Parallels 13. I have configured Parallels for Manual Startup, and when shutting down my Mac, I have not checked the reopen windows upon startup button. I only use Parallels to run Quicken, which I don't use every day. Running the Virtual Machine slows my computer down to a crawl, so I only open it when I need it. This is a recent phenomenon, it hasn't always worked this way. I have also tried a Custom Configuration with "Never" selected as the Start Automatically option, but it just doesn't work.
     
  2. Sathiya@Parallels

    Sathiya@Parallels Staff Member

    Messages:
    666
    Hi Deborah2. Please refer this article to remove Parallels Desktop and the Windows virtual machine from the startup and check if it helps.
     

Share This Page