Parallels Toolbox background transparent!

Discussion in 'Parallels Toolbox for Mac' started by 王景康, Jun 5, 2020.

  1. 王景康

    王景康 Bit Poster

    Messages:
    3
    I'm using parallels toolbox for mac (3.9.1, os is macos 10.15.4, when i'm using macos 10.14, it works well).
    When i open parallels toolbox, the background of function icons is transparent, so i can't see the icons......

    The screenshot is below. WechatIMG49.jpeg
     
  2. sergk

    sergk Parallels Developers

    Messages:
    520
    Hello,
    one question - are you running macOS inside Parallels Desktop or it is real hardware host?
     
  3. 王景康

    王景康 Bit Poster

    Messages:
    3
    My host is macbook pro, and Parallels Desktop which running inside it works well.
    The bug is about another software 'parallels toolbox'
     
  4. sergk

    sergk Parallels Developers

    Messages:
    520
    Thanks, got it.

    Actually I thought that may be you are running macOS inside virtual machine and in this case some specific errors could appear.
     
  5. sergk

    sergk Parallels Developers

    Messages:
    520
  6. 王景康

    王景康 Bit Poster

    Messages:
    3
    And, not inside virtual machine
     
  7. MarcelV8

    MarcelV8 Bit Poster

    Messages:
    2
    Hi there - is there any solution for his problem? Asking because I got the same issue.
     
  8. sergk

    sergk Parallels Developers

    Messages:
    520
    Hello,

    which version of macOS do you use?
    Also, please generate Technical Report and post it's ID here:
    https://kb.parallels.com/en/124107
    It will help to understand conditions for this issue.
     
  9. MarcelV8

    MarcelV8 Bit Poster

    Messages:
    2
    Hello sergk! I use macOS Catalina 10.15.7
    The ID of the Technical Report is 388051939
     
  10. sergk

    sergk Parallels Developers

    Messages:
    520
    Thanks for report ID.

    I see that you work on quite old MacBookPro (2011 year). It could be the reason of your issue - old video hardware that doesn't support some modern video effects.
    Anyway, I sent information about your issue to our engineering team. We will see what could be done here.
     

Share This Page