Parallels Tools 16.1.0.48950 Failed to Install on Fedora Linux 33

Discussion in 'Linux Guest OS Discussion' started by PavelI1, Dec 2, 2020.

  1. PavelI1

    PavelI1 Bit Poster

    Messages:
    2
    I tried to install Parallels Tools (version 16.1.0.48950) on a guest OS: Fedora Linux 33 (kernel version 5.9.11-200.fc33.x86_64).
    But has follow error:
    /usr/lib/parallels-tools/kmods/prl_fs/SharedFolders/Guest/Linux/prl_fs/inode.c:58:31: error: implicit declaration of function 'segment_eq' [-Werror=implicit-function-declaration]
    58 | bd->user = (user == 0) ? 0 : segment_eq(get_fs(), USER_DS) ? 1 : 0;
     
  2. Mark Fine

    Mark Fine Kilo Poster

    Messages:
    347

Share This Page