Parallels tools are not up to date with the kernel - install failed

Discussion in 'Linux Guest OS Discussion' started by LexF, Aug 20, 2010.

  1. Mariod

    Mariod

    Messages:
    4
    Hi Tim,
    My Parallel Desktop Mac is localized for the ITALIAN Language. I tried to install the upgrade in English but it does not accept my key after the upgrade. Thanks and Best Regards.
    Mario
     
  2. STim

    STim Super Moderator

    Messages:
    945
    Mario,

    You can request the trial key and activate English version with it. Once the Italian localization is out (this week most probably), you will just install it over English version and it will start using your Italian activation key with no need for additional setup
     
  3. Mariod

    Mariod

    Messages:
    4
    Thank you Tim. The trial works and Ubuntu 10.10 finally works great. I hope the Italian upgrade will be out before the trial period ends... Thank you again and Best Regards
     
  4. STim

    STim Super Moderator

    Messages:
    945
    Mario,

    11826 Italian localization is now available for download from website
     
  5. Mariod

    Mariod

    Messages:
    4
    Thank you Tim. I'm downloading it now.. Thank you very much :)
     
  6. sakp

    sakp Bit Poster

    Messages:
    3
    So with my PD-5 I'm out of luck? I just upgraded a few months before the free upgrade to PD-6 started.... :( I've been using Parallels since it's very first versions, and all from there to v5. This is the first time that I don't feel the need to upgrade, but PD isn't supporting the OS I want to install.

    I guess I'll have to go with the minimal/server version instead, w/o X and use ssh X11 tunneling with OSX X11 server instead. Or do you plan to add 10.10 (linux kernel 2.6.35) support for PD-5 ? Shouldn't be that hard.
     

Share This Page