Parallels Tools on kali with kernel 5.16.0-kali1-arm64

Discussion in 'Parallels Desktop for Apple Silicon (M1) Mac' started by SB_2, Feb 23, 2022.

  1. SB_2

    SB_2 Bit Poster

    Messages:
    2
    I bought Parallels 16 a few months ago. Yesterday I updated the Kali Linux VM on my MacBook Pro M1 2021 after a long time. Then I wanted to install Parallels Tools but an error message came up. Parallels Tools wants a kernel header with version 5.10.0-kali3-arm64. However, the latest version of Kali has kernel 5.16.0-kali1-arm64. Unfortunately, the installation of Parallels Tools doesn't work at all and just refers to the log file every time. I've spent several hours on it now, but I found no working solution. For example, I tried to install the old 5.10 header afterwards, but it didn't work. Can anyone help?
     
  2. Jason56

    Jason56 Bit Poster

    Messages:
    1
    Same issue
     

Share This Page