Parallels Tools Ubuntu 9.04 Jaunty Jackalope

Discussion in 'Linux Guest OS Discussion' started by prioret, Apr 17, 2009.

  1. trolley

    trolley

    Messages:
    28
    This happens every single time a new release comes out. There's nothing to do but wait and hope they at least post a beta of the tools.
     
  2. jimcoyle

    jimcoyle Kilo Poster

    Messages:
    148
    Build 3844 supports Jaunty

    Does the new build of Parallels (3844) support Jaunty?
     
  3. Specimen

    Specimen Product Expert

    Messages:
    3,256
    Haven't tried 9.04 on 3844 yet, but I've peeked at the included Parallels Tools for Linux and it seems to support kernel 2.6.28 which is 9.04's kernel.
     
  4. clrod7

    clrod7

    Messages:
    1
    Nope. Not fixed yet with the 3844 build.
     
  5. Specimen

    Specimen Product Expert

    Messages:
    3,256
    I guess it doesn't support the Xorg version. *sigh*
     
  6. mgi

    mgi

    Messages:
    5
    "Error: There is no X modules for this version X server" When can we await new build with 9.04 support?
     
  7. galochka

    galochka

    Messages:
    187
    Hello,

    The issue was repored our developers and it is marked as critical. They are working on it to fix it.
     
  8. Michael Heller

    Michael Heller

    Messages:
    3
    Update! But don't get excited.

    Parallels issued an update! But it is only bug fixes and no update to the Parallels Tools for Jaunty.

    This is ridiculous. I'm switching the VMWare. They had Jaunty tools out the same day as the Jaunty release. To hell with these Parallels fools.
     
  9. Michael Heller

    Michael Heller

    Messages:
    3
    they shouldn't have to "work to fix it" it should be fixed! VMWare has had their tools up to date since the release of Jaunty. get on the ball you guys.
     
  10. joseph gilbert

    joseph gilbert

    Messages:
    1
    This is really unfortunate as parallels seems to run beautifully until you realize you need to run "Parallels Tools" to get basic integration with the host OS. Everything is quite polished with the _glaring_ exception of "Parallels Tools". I just upgraded my install to Kubuntu 9 and can't get the tools to install. Glad to hear its getting worked on, but entire paradigm of having to post-install Tools, seems rather odd and frustrating honestly.
     
  11. galahad

    galahad

    Messages:
    6
  12. M-Rick

    M-Rick Bit Poster

    Messages:
    42
    I think if there is a Parallels 5 update i will not buy it : VirtualBox offers for free a quite better Linux OS integration with Mac OS X ! With the coherence mode, 3D acceleration support and compiz effects working, and it is often udapted ... And I paid for a software that will give time to time updates, with less features, bugs leaving uncorrected, like for exemple the screen size not working well with latest version of Ubuntu ...
    If the VirtualBox team can do it for free, why wouldn't you for your software ??

    Not even mentioning localizations in VirtualBox and VMware are available in 1 single bundled app unlike Parallels Desktop ...
     
    Last edited: May 12, 2009
  13. Could anyone from Parallels team post an aprox estimate of when they expect to have full support for U9.04 please.

    Communication from the team is rather poor, especially because this is a commercial software company. We are just asking for what we pay for, no more, no less.
     
  14. jimcoyle

    jimcoyle Kilo Poster

    Messages:
    148
    Previous experience

    As I recall, it took Parallels at least six weeks to provide Tools compatible with 8.10. I'm hoping it won't be as long this time around.
     
  15. RLWIV

    RLWIV

    Messages:
    12
    Could you please provide an idea as to the timeline that this issue should be resolved.
     
  16. JamesM

    JamesM

    Messages:
    1
    Can we please get an update on this issue? Any sort of communication would be extremely helpful.

    My company recently decided to use ubuntu 9.04 for server deployment and we purchased several copies of Parallels 4.0 to facilitate that development. Now we're having to suffer through a pretty horrible first experience with Parallels :(
     
  17. graham@capgo.com

    graham@capgo.com

    Messages:
    7
    Parallels 4 Updated failed to fix Tools install problem

    Have just installed Parallels 4.3844.408622 (May5 2009) update, however Parallel Tools still fail to fully install in Ubuntu 9.04. Problem seems to be same as previous - xorg 1.6.0. John@Parallels implied this would be fixed in next release. Has anyone had any success?
    Apart from this issue Ubuntu 9.04 has working very well
     
  18. JonathanC

    JonathanC

    Messages:
    8
    no go with parallel tools and Ubuntu 9.04

    I still cannot get it to install after most recent parallels update either....
     
  19. jimcoyle

    jimcoyle Kilo Poster

    Messages:
    148
    As mentioned in previous posts here, the new version of Parallels does not yet support Jaunty. We're waiting for Parallels to update its tools and issue a patch.
     
  20. galahad

    galahad

    Messages:
    6
    instructions for virtual box working jaunty and mac os

    http://moxiefoxtrot.com/2009/04/23/installing-ubuntu-904-in-virtualbox-2
    02/

    Come on paralells team why is there better support for a free virtual machine than a paid one???

    I know it came out after parallels but here we have a free alternative giving us better up to date support

    Is it paralells only wants the windows market ??

    If so let us Linux users know and we will go with other alternatives
     

Share This Page