parallels tools with the newer kernel versions

Discussion in 'Linux Guest OS Discussion' started by JohnH1, Mar 14, 2015.

  1. JohnH1

    JohnH1 Bit Poster

    Messages:
    11
    It seems that after the uapi split of the kernel source that parallels tools build is broken, when can we expect an update to the tools so that it can be used with newer kernel versions?
     
  2. Ram@Parallels

    Ram@Parallels Parallels Support

    Messages:
    763
    Hi JohnH1, Please check your inbox and respond.
     
  3. JohnH1

    JohnH1 Bit Poster

    Messages:
    11
    I responded, thank you
     
  4. JPearn

    JPearn Bit Poster

    Messages:
    17
    Hi, I am also having this issue if you can let me know how to fix it, thanks.
     
  5. cdubois

    cdubois Bit Poster

    Messages:
    14
    I am trying to work with Ubuntu / Kubuntu 15.04b2. I would patch the source for the build error, but the installer seems to diligently remove it from /usr/lib. Is a patch available?
     
  6. JPearn

    JPearn Bit Poster

    Messages:
    17
    Hi JohnH1, did you get a fix for your issue ?
     
  7. 4em0dan

    4em0dan Bit Poster

    Messages:
    2
    Hello! I have the same issue with Kali Linux 1.1.0 (kernel 3.18). Can you help me?
     
    Seth2 likes this.
  8. mcgroarty

    mcgroarty Bit Poster

    Messages:
    30
    It would be great if a Parallels staffer could provide the current status here, rather than emailing each user.

    Stock Ubuntu 15.04 doesn't work, which would make up a large portion of your Linux guest userbase.
     

Share This Page