Parallels Tools won't mount anymore on debian stretch

Discussion in 'Installation and Configuration' started by FabienA, Aug 6, 2018.

  1. FabienA

    FabienA Bit Poster

    Messages:
    6
    Hello,
    Parallels Tools won't mount anymore on debian stretch.
    It's seems that it tries to mount earlier than the system full load.
    And at my knowledge, there's is nothing I can do right now, has anyone an advice ?
    thank you very much.
     
  2. FabienA

    FabienA Bit Poster

    Messages:
    6
    here is something I found in syslog
    Aug 6 11:04:07 fabien systemd[1]: prltools_updater.service: Main process exited, code=killed, status=15/TERM
    Aug 6 11:04:07 fabien systemd[1]: Stopped "Parallels Tools Updater".
    Aug 6 11:04:07 fabien systemd[1]: prltools_updater.service: Unit entered failed state.
    Aug 6 11:04:07 fabien systemd[1]: prltools_updater.service: Failed with result 'signal'.
     
  3. FabienA

    FabienA Bit Poster

    Messages:
    6
    I think I found...
    I ran sudo /usr/lib/parallels-tools/install -r
    then I rebooted my vm, I mounted the parallels tools which won't install but I copied all contents to a folder, chmoded it recursively, then I installed with one only error showing:
    something like "unable to find kde dirs"
    but it seems that it was for a kind of customizing.
     
    Last edited: Aug 9, 2018
  4. Svejo

    Svejo Bit Poster

    Messages:
    13
    Are you kidding me? That can't possibly be true.
     

Share This Page