Parallels v17.1.4 - Mandatory Auto-Pause?

Discussion in 'General Questions' started by EricU2, Jun 13, 2022.

  1. EricU2

    EricU2 Bit Poster

    Messages:
    3
    Last week, I made the regrettable decision to upgrade Parallels to Version 17.1.4 (51567). Since that time, my Windows 10 PVM has been auto pausing after 15-30 minutes.
    I tried these steps: "Shut Down the Virtual Machine. Access configuration options > Options tab > Startup and Shutdown > and uncheck the "Pause Windows After" dropdown."
    The problem is that the checkbox is ALREADY unchecked. Now, there seems to be no way to keep my VM from pausing with the latest upgrade. All my searches and googling lead me to long since obsolete articles dating back to PD12
    Anybody else experiencing this issue and/or have any suggestions?
     
  2. DebasmitaM@Parallels

    DebasmitaM@Parallels Staff Member

    Messages:
    1,054
    Hello, please reinstall Parallels Tools and check if still the issue happening.
     
  3. EricU2

    EricU2 Bit Poster

    Messages:
    3
    I'll give that a try, thanks! Should I reinstall Parallels on my virtual machine (Win10) or on my Mac? Or both?
     
  4. Bhargava@Parallels

    Bhargava@Parallels Staff Member

    Messages:
    61
    Hello, please refer to and follow the steps to reinstall Parallels Tool to resolve the issue. Thanks.
     
  5. EricU2

    EricU2 Bit Poster

    Messages:
    3
    Thanks again for the suggestion. Unfortunately, after reinstalling parallels tools, the virtual machine continues to pause after exactly 30 minutes of inactivity. Again, I've made sure that the option to pause the virtual machine is OFF. Nevertheless, the machine pauses anyway.
     

    Attached Files:

Share This Page