parallels won't launch

Discussion in 'Installation and Configuration' started by jkgarcia, Apr 6, 2008.

  1. John@Parallels

    John@Parallels

    Messages:
    6,343
    Use this Xenos solution
    Ldevos, thank you for the log. I can see now that this is a known issue that is going to be fixed by Parallels developers soon. The current workaround is to remove the Sound device from your VM configuration or uninstall the sound driver АС97 in Windows Device Manager (Control Panel -> System- > Hardware -> Device Manager). We are sorry for the inconvenience caused.
     
  2. ldevos

    ldevos

    Messages:
    10
    John,
    I can not even start parallels. How can i do in the windows device manager to uninstall the sound driver??
    Parallels crashed has soon as i try to open it.
     
  3. John@Parallels

    John@Parallels

    Messages:
    6,343
    No, I mean in Configuration Editor - remove Sound device, or you cannot start Parallels Desktop also,
    if yes, try to restart Mac OS, and start Parallels when no Mac software is started.
    If it is still fails, I need to know is there antivirus on Mac OS side
     
  4. ldevos

    ldevos

    Messages:
    10
    Thank John for helping,
    But i am not sure that you understand the problem. When i click on the Parallels Icon to start parallels and not windows it fails. I don't even have the time to click on the menu at the top. And not i don't have any antivirus install on this mac or others.
    I will be waiting for your reply.
    Laurent
     
  5. John@Parallels

    John@Parallels

    Messages:
    6,343
  6. ldevos

    ldevos

    Messages:
    10
    Yes I have done that like 3 times.
    What else can i do?
     
  7. John@Parallels

    John@Parallels

    Messages:
    6,343
  8. enlivingston

    enlivingston

    Messages:
    4
    I have the same problem. My concerns are twofold:
    1. I just bought new software that doesn't run as stated.
    2. The support people on this thread can't seem to comprehend this user's description of the problem.

    Are there any answers to this problem? I've installed Parallels on my machine. My computer says it installed completely. When I click the parallels icon to start the program I get the "The application Parallels Desktop quit unexpectedly."

    Why won't it just work out of the box?
     
  9. Jshandler

    Jshandler

    Messages:
    1
    I also have the same problem. I had Parallels running ok for a month and now it will not open. I tried uninstalling and installing and still get the "The application Parallels Desktop quit unexpectedly.
     
  10. John@Parallels

    John@Parallels

    Messages:
    6,343
  11. enlivingston

    enlivingston

    Messages:
    4
    I did finally get it to work after completely uninstalling and then reinstalling the latest build which, I believe is the link you provide here.

    I had version 3.0.

    Can you offer any explanation why v3.0 doesn't work as is? Basically the software on the CD is worthless. My purchase just gave me a valid license number which I can use to run the software that I download from the link above. Why doesn't the software on the CD run?
     
  12. John@Parallels

    John@Parallels

    Messages:
    6,343
    Software on CD is old build, I suggested you the latest build with many fixes
     
  13. enlivingston

    enlivingston

    Messages:
    4
    Yes but my question is why doesn't the old build work? I would expect an old version of software to maybe have more bugs or maybe not have as many features, but I would expect it to still work.
     
  14. brookemegg

    brookemegg

    Messages:
    1
    Just wanted to let you know that this is the only solution that has worked for me thus far. I uninstalled and then reinstalled Parallels using this link for Version 3. It has worked fine thus far. I was unable to use my parallels for the last two weeks and was extremely aggravated. The installation of this build made it work. Hope this workaround helps others.

     
  15. enlivingston

    enlivingston

    Messages:
    4
    Yeah it worked for me too. I was still hoping to hear an explanation as to why, though. Why wouldn't the original build of v. 3.0 work?
     
  16. MakcyD

    MakcyD

    Messages:
    56
    The explanation may be in some conflict between Parallels Desktop and Mac OS Drivers/extensions.
    Our developers are constantly working on improving the program and some of those conflicts were resolved in this newer build.
     

Share This Page