Paste Special Command Produces Square Root Symbol (√)

Discussion in 'Windows Guest OS Discussion' started by burrap123, Mar 21, 2013.

  1. burrap123

    burrap123

    Messages:
    1
    Hi all,

    I am running fully updated versions of Parallels 8 and windows 7. I haven't used them for a while, but I needed to do some excel work in windows so I made sure to update everything before starting.

    All of the windows keystrokes seem to work fine with the exception of 'paste special' (crtl+alt+v).

    Whenever I hit ctrl+alt+v, instead of getting the 'paste special' dialogue box, I get a square root symbol: √ in the text field. This happens in all programs (not just excel).

    Any ideas on what might be causing this and how to fix it? I use paste special a ton!

    Thanks!
     
  2. Gregory_KK

    Gregory_KK Bit Poster

    Messages:
    1
    Hi all,

    I've got absolutely the same issue. However for me it doesn't work only in excel.
    When I press ctrl+alt+v in Outlook or Word the dialog screen appear with special paste options (as expected), when I press this combination in Excel -> ctrl+alt+v creates square root, the other keys with ctrl+alt -> other special symbols: the keyboard line "zxcvbnm,./" -> "Ω≈ç√∫~µ≤≥÷", etc.

    Reinstall of excel didn't help, creation of shortcut in parallels preferences didn't help.

    In different VM with Office 2013 this issue didn't appear.

    I run:
    Mac OS X 10.8.4
    Parallels desktop 8 (fully updated)
    Windows 7 64 bit
    MS Office 2010 ProPlus


    Any help would be much appreciated.
     
  3. Try theshortcut alt > e > s. I use that more than ctrl+alt+v even on a pc

     
  4. FelipeG4

    FelipeG4

    Messages:
    1
    Guys, I had the exact same problem. Here are the main links for solving this problem.
    I found the solution here: https://forum.parallels.com/threads/paste-special-command-produces-square-root-symbol.339631/
    1. OSX system shortcuts options in PD preferences to Always
    2. Check if Keyboard mapped correctly: https://kb.parallels.com/111674 . (This step is very important - Windows > Language Settings > Change Keyboard > Remove "United-States (Apple) - Parallels")
    3. Then, try reinstalling Parallels Tools: https://kb.parallels.com/112609
    If you read the 3 links above and perform these steps, make sure your Parallels Shortcut Preferences screen has this two shortcuts:
    4. Command == Ctrl
    5. Alt/Option == Alt
    6. Lock the changes.
    [​IMG]
    I hope this helps you all because I lost 6 hours of my day trying to make this work.
    Cheers,
     
  5. ViacheslavK

    ViacheslavK Bit Poster

    Messages:
    13
    Having same issue - paste special shortcut in Excel produces square root symbol. Tried changing the send OSX system shortcuts options in PD preferences to Always - no luck. Any advice would be highly appreciated

    i run Mac OS 10.12
    PD 12
    Windows 10
    Office 2016
     

Share This Page