PD 10.1.4 (28883) and Yosemite 10.10.3 14D87p

Discussion in 'General Questions' started by KrisJ1, Mar 4, 2015.

  1. KrisJ1

    KrisJ1 Bit Poster

    Messages:
    20
    Hi guys,
    I just noticed an issue with the menu bar in the latest Yosemite public beta.
    I have already reported this issue using the feedback tool but since I suspect your developers also have access to Apple resources I thought I might post it here:
    My Mabook Air 11 is connected to an external screen over display port and this monitor is used as the only screen (lid closed).
    When I have an instance of PD10 running with a full screen VM (no coherence mode or anything like that) and I actually switch to that VM, all icons in the menu bar will dissapear: i.e. no clock, no wifi indicator, no battery indicator, nothing.
    Sometimes opening and closing the lid will bring them back but not always.
    However, switching to PD10 consistently makes them disappear once again.
    This is quite a showstopper... See the attached images.

    Screen Shot 2015-03-03 at 10.30.36.png Screen Shot 2015-03-04 at 08.47.03.png
     
    cosson-hubert likes this.
  2. Manoj@Parallels

    Manoj@Parallels Parallels Support Parallels Support

    Messages:
    491
    Hi KrisJ,
    Please submit a Problem Report ID http://kb.parallels.com/9058 and provide us the ID number here, so that we can check and assist you better.
     
  3. KrisJ1

    KrisJ1 Bit Poster

    Messages:
    20
    I just did with ID: 59275752
     
  4. KrisJ1

    KrisJ1 Bit Poster

    Messages:
    20
    The issue seems resolved in 10.10.3 (14D105g)
     
  5. Mervin@Parallels

    Mervin@Parallels Guest

    Messages:
    202
    Hi Keisj1,
    We are glad to hear that you fixed the issue. In case if the issue still persists, please let us know we will check it and assist you.
     

Share This Page