PD16: Bring back "Enable smooth scrolling" checkbox

Discussion in 'General Questions' started by DoniK, Aug 13, 2020.

  1. PatrickD13

    PatrickD13 Bit Poster

    Messages:
    1
    I too find the scrolling behavior of Parallels 16 with Ubuntu 20.04 to be unusable. I edited config.pvs as suggested above and now it works much better. Please bring back the "enable smooth scrolling" checkbox.
     
  2. ChristopherK13

    ChristopherK13 Bit Poster

    Messages:
    1
    Please bring back the 'enable smooth scrolling' checkbox. The only reason I use parallels is to continue using MS Money Sunset edition (yes really!) on Windows 10. I can no longer scroll up and down on the account pages by using the trackpad with two fingers.
     
  3. Bartv7

    Bartv7

    Messages:
    3
    Like others, I have the same problem when scrolling down in the Embarcadero Delphi IDE in Windows 10. In the past, this could be fixed by switching smooth scrolling "off". So this option is dearly missed by a number of people. It is simply a mistake to assume that since most (but not all) users use "on", the setting can be removed. This is not "user friendly". To me, this is a real downside to Parallels.
     
  4. ParallelsU842

    ParallelsU842

    Messages:
    1
    same troubles
    the best choose to allow user manage this option "SmoothScrolling" by each app/window from coherence mode
     

Share This Page