Popping sounds on Windows 10 VM when opening macOS Apps

Discussion in 'Installation and Configuration' started by JaumeV, Oct 12, 2018.

  1. JaumeV

    JaumeV Bit Poster

    Messages:
    11
    I am running Mojave 10.14 and a VM with Windows 10 with the lates updates and Parallels Desktop Pro 14 with the latest updates as well.
    When listening to music on the Win VM and then opening apps on macOS, crackling and popping sounds briefly appear.
    I have tried lots of troubleshooting steps together with Parallels support which include re-installing Parallels, re-installing the Parallels Toolbox and also checking the sound settings on both macOS and the VM.

    Has anyone experienced a similar issue and fixed it? Support have had the ticket open since January with no success.

    I am using an iMac 2017 with these specs:
    Intel Core i5 3.4 GHz
    Memory: 32 GB
    1TB SSD
     
  2. Arun@Parallels

    Arun@Parallels Parallels Support

    Messages:
    1,298
    Hi @JaumeV , please take a shortvideo clip with the sound and attach it here. So that we can check and help you out.
     
  3. JaumeV

    JaumeV Bit Poster

    Messages:
    11
  4. JaumeV

    JaumeV Bit Poster

    Messages:
    11
    Please note that the issue occurs regardless of which Windows player is being used e.g. iTunes, Spotify, Chrome
     
    Last edited: Oct 13, 2018
  5. JaumeV

    JaumeV Bit Poster

    Messages:
    11
    Hello, any ideas on how to fix thus? Do you need any further detail?
     
  6. PaulChris@Parallels

    PaulChris@Parallels Product Expert Parallels Support

    Messages:
    3,140
    Hi @JaumeV, can you please reinstall Parallels Tools(Action -> Reinstall Parallels Tools) to fix the issue? If the issue persists, could you please go to the Help menu of Parallels Desktop application and send us the technical data report via Send Technical Data... menu item? Then, post the number here.
     
  7. JaumeV

    JaumeV Bit Poster

    Messages:
    11
    280248238
     
  8. PaulChris@Parallels

    PaulChris@Parallels Product Expert Parallels Support

    Messages:
    3,140
    Hi @JaumeV, thanks for the report ID, were you getting the same popping sounds on Windows 10 virtual machine when openinng Mac apps from the High Sierra Host? Or could you please let us know how long have you been facing the issue?
     
  9. JaumeV

    JaumeV Bit Poster

    Messages:
    11
    Hi @PaulChris@Parallels, yes, the issues were ocurring all the way from the very start of getting Parallels with version 13 and all its updates in both High Sierra and Mojave. I then also updated to the Parallels Pro version when 14 came out and same exact issue occurs when opening Mac apps. I installed my 13 license on a MacBook Pro and the issue does not happen there. So it seems to be something to do with the iMac Parallels Toolbox drivers.
     
  10. JaumeV

    JaumeV Bit Poster

    Messages:
    11
    Hello there, so any ideas on what could be done to solve this issue?
     
  11. JaumeV

    JaumeV Bit Poster

    Messages:
    11
    Hello there, the issue is still happening. Any ideas on what can I do to have this resolved?
     
  12. JaumeV

    JaumeV Bit Poster

    Messages:
    11
    Hello, notice that I have reinstalled the Parallels Toolbox and the issue is still happening. This seems to be a bug with the drivers specific to the iMac model as this does not happen in my MacBook Pro. Any other ideas? I have also tried all the steps provided in a response that was sent here but that is not appearing for some reason:

    KebhaK@Parallels replied to a thread you are watching:

    Hi @JaumeV , The issue might be due to sound driver try manually reinstalling Parallels Tools on Window virtual machine by following steps in this article and if the issue still persists please also troubleshoot the sound issues by following steps in this article.
     

Share This Page