Preventing keyboard shortcut conflicts

Discussion in 'Windows Guest OS Discussion' started by PaulWilliams, Jun 30, 2013.

  1. PaulWilliams

    PaulWilliams

    Messages:
    2
    Hi,

    I've been doing a lot of development using Parallels 8 / Mountain Lion on my MBA. Whilst performance and responsiveness are good, I've struggled with the keyboard and general user experience. I'm heavy on keyboard shortcuts etc within Visual Studio, and frequantly get conflicts between VS in Windows and OSX. Examples are Ctrl Space being auto-complete in VS, whilst being Spotlight on OSX. Therefore, I wonder whether there's a way to prevent keyboard shortcuts from leaving windows when I'm Windows / Fullscreen mode? When I'm in full screen mode, I really do want the full immersive experience of Windows.

    Any Advice?

    Cheers,

    Paul
     
  2. strells

    strells Product Expert

    Messages:
    573
    Sounds like you want to go to Parallels Desktop menu -> Preferences -> Shortcuts -> System Shortcuts and set Send System Shortcuts to Always. That way, everything goes to the VM.

    Steve
     
    Moses2 likes this.
  3. PaulWilliams

    PaulWilliams

    Messages:
    2
    Cheers Steve - worked a treat :)

    Paul.
     
  4. Andrii M.

    Andrii M.

    Messages:
    1

Share This Page