Problem after installing Lion 10.7.2 beta

Discussion in 'Mac OS X Guest OS Discussion' started by PetrosV, Sep 4, 2011.

  1. PetrosV

    PetrosV

    Messages:
    3
    I installed Lion 10.7.1 and everything went well. As I want to test the beta Lion releases, I decided (after creating a snapshot) to install the latest Lion seed, 10.7.2. After restarting the virtual machine, it stays on the Apple logo and won't start.
     
  2. AzizU

    AzizU

    Messages:
    3
    Ditto! I upgraded to Parallels 7 so I can run the beta software in a vm without touching my production setup, but it doesn't work. Parallels please fix this asap!
     
  3. PetrosV

    PetrosV

    Messages:
    3
    This is the reason I bought Parallels too. This has to be fixed.
     
  4. peec35

    peec35 Bit Poster

    Messages:
    2
    Ugh. Me too. Waste of money.

    A copy of parallels that won't allow testing/development is useless. At least post a workaround please!
     
  5. ScottHar

    ScottHar

    Messages:
    1
    Same happening here. Really wanted to use parallels as a sandbox for development.
     
  6. SeanBB

    SeanBB Bit Poster

    Messages:
    11
    Same problem here - Dead on Restart (DOR)

    The VM doesn't even provide to the OS a CPU or memory signature to work with.
     
  7. AzizU

    AzizU

    Messages:
    3
    Fixed

    Looks like this issue is fixed in the latest build (7.0.14922). Thank you Parallels.
     
  8. PetrosV

    PetrosV

    Messages:
    3
    I can also confirm that. Thanks for the quick fix!
     

Share This Page