RDP (for server admin) not working

Discussion in 'Parallels Remote Application Server' started by cryolyte, Mar 19, 2012.

  1. cryolyte

    cryolyte Guest

    I am unable to connect to our 2x Secure Client Gateway using regular RDP. Operations for our users, using the 2x client, are not affected. Accoring to the registry entry at HKEY_LOCAL_MACHINE\System\CurrentControlSet\Control\TerminalServer\WinStations\RDP-Tcp\PortNumber - the RDP listening port is 3389. Also, RDP is allowed for all version of Remote Desktop. Everything on the 'Windows Side' of this says RDP should work normally. This is Windows Server 2008 SP2, 64-bit. Has anyone else seen this?

    Edit: the Windows Firewall is not on.
  2. Anonymous

    Anonymous Guest

    gtw properties>network tab> did u enable the rdp port there, is it enabled?
  3. cryolyte

    cryolyte Guest

    I have 2 farms (I am looking at the one that works for comparison), and this describes what I see on the network tab in gw properties:

    2003 Farm:
    2x Secure Client Gateway Port: 80 (checked)
    RDP Port (not checked)
    Citrix Port (not checked)
    Broadcast 2x Secure Client Gateway Address (Checked)

    2008 Farm:
    2x Secure Client Gateway Port (not checked)
    RDP Port (not checked)
    Citrix Port: 1491 (checked)
    Broadcast 2x Secure Client Gateway Address (Checked)

    Based on this comparison, your suggestion can't be the cause, as both are unchecked, yet I can RDP into the 2003 box. Thanks for responding to my post, regardless!
  4. Anonymous

    Anonymous Guest

    and what if when u do the rdp u insert the ip:80?
  5. cryolyte

    cryolyte Guest

    The result is that it can't connect.
  6. data3oh

    data3oh Guest

    We have a similar issue when using Citrix ICA.

    The solution I have found is that when you disconnect the session, it won't let RDP connections back in.

    However when I lock and then disconnect, I am able to log in again using RDP.

    Now sure if this will cure the problem as this was on a Citrix ICA server and not 2x. But worth a try =]
  7. Anonymous

    Anonymous Guest

    data3oh i agree with u

Share This Page