In OS X I connect with Finder (cmd+k) to a NAS and mount one of it's folders to MyShare. In Parallels I have specified the mounting point of MyShare to X:. Starting the Parallels VM after connecting to the network share, this works fine. However if I:
Loose connection to the network and then reconnect, or
Start the VM before connecting ,
the drive is not mounted properly in Parallels, and I can't access the drive. Throughout, (also while disconnected) Windows Explorer shows the drive as connected. Trying to access it throws an error.
When in this state, I have tried to go to Computer>Map network drive, but MyShare does not show up under psf.
It seems Parallels does not refresh the list of connected drives after VM-start. Is there a way to force this?
If not, can you suggest other ways around this issue (other than restarting the VM)?
Loose connection to the network and then reconnect, or
Start the VM before connecting ,
the drive is not mounted properly in Parallels, and I can't access the drive. Throughout, (also while disconnected) Windows Explorer shows the drive as connected. Trying to access it throws an error.
When in this state, I have tried to go to Computer>Map network drive, but MyShare does not show up under psf.
It seems Parallels does not refresh the list of connected drives after VM-start. Is there a way to force this?
If not, can you suggest other ways around this issue (other than restarting the VM)?