Refresh rate is locked to 60hz

Discussion in 'Windows Guest OS Discussion' started by Dean Herbert, Jun 9, 2017.

  1. Dean Herbert

    Dean Herbert Bit Poster

    Messages:
    13
    My host system is running at 144hz, but my VM is locked to 60hz. I need a way to unlock this, as it is currently hard to productively use the VM (and test my products at higher refresh rates). See screenshots for discrepancy. Any suggestions?

    osx.png windows.png
     
  2. PaulChris@Parallels

    PaulChris@Parallels Product Expert Parallels Support

    Messages:
    3,141
    Hi @ppy, sometimes in games and 3D applications, a newly rendered frame may overlap a previously rendered one and then screen tearing happens. This occurs when the video card or the software using it begins updating the actively-displayed memory in a manner that is out of sync with the monitor's refresh rate. To prevent screen tearing, select the Enable vertical synchronization option. If you want to prevent Virtual Machine Configuration from further unauthorized changes, click the Lock icon The Lock icon at the bottom of the window. The next time someone wants to change the settings on any pane of Virtual Machine Configuration, an administrator's password will be required.
     
  3. Dean Herbert

    Dean Herbert Bit Poster

    Messages:
    13
    I saw this answer in another thread. You are misunderstanding the problem. I don't want to disable VSync (and shouldn't need to); Parallels needs to correctly support refresh rates higher than 60hz. It currently doesn't unless an application within windows is running in exclusive fullscreen mode. It looks like a deficiency in the monitor driver used by parallels in windows.
     
  4. Dean Herbert

    Dean Herbert Bit Poster

    Messages:
    13
    This is imperative to my workflow. Would appreciate a proper response.
     

Share This Page