[RESOLVED] Parallels Desktop 17.1.1. resolved a USB devices connectivity issue

Discussion in 'General Questions' started by Maria@Parallels, Nov 30, 2021.

?

USB connectivity issue

  1. Resolved in Parallels Desktop 17.1.1.

  2. Still have an issue

Results are only viewable after voting.
  1. thirdbasejoe

    thirdbasejoe Bit Poster

    Messages:
    4
    Thanks for reply...
    Yes, I've tried v17.0.1 as well as the update. Neither work for the URC remotes... can you send a download link for the previous version with a trial period? Or better yet switch my license? Other wise I'll be patiently waiting, until then I can't use this for my work. I don't mean that to sound rude I do have another machine.
     
  2. thirdbasejoe

    thirdbasejoe Bit Poster

    Messages:
    4
    UPDATE! It seems now to work! Intermittently, but with a reliable force fix. While vm is running, right click the Parallels logo in MacOS, select Devices, connect remote's USB cable, IF the URCHID option appears, click to make the check mark appear beside it. You'll get an alert Do you want to connect the USB device to the virtual machine? Click Yes even if its greyed out. It works! By the way this is in the 17.0.1 build.
     
  3. NirI

    NirI Bit Poster

    Messages:
    1
    Hi,
    I've also have this version (latest 17.1.1) no matter what I've done, this doesn't work at all.
    also tried to edit the file: sudo nano /Library/Preferences/Parallels/dispatcher.desktop.xml
    to change <USB>0</USB> to <USB>1</USB>
    But it dosn't work.
    I can see the device in my devices, but nothing happens when I click on it. it has no check mark near it when I'm trying to select it nor I can't see it connected to my windows vm.

    I've tried version 17.0.1 as sugested here, and I can confirm that it's working well.
     

Share This Page