Retail box users - please upgrade to Parallels Desktop Build 1970!

Discussion in 'Parallels Desktop for Mac' started by Andrew @ Parallels, Nov 5, 2006.

  1. helft

    helft

    Messages:
    1
    I would say I'm a little bit frustrated. I've purchased a licence here in France and got a UK serial number, and so can't use the 3036 to make the demoes I would like to do to my colleagues, now my trial time is over. At the very least give us a means to renew the trial period.

    Why the hell boxed serial keys don't work on US betas?

    That's really a shame!

    Christian Helft
     
  2. mbaker

    mbaker

    Messages:
    3
    fixed?

    So the latest page on the beta says the following:

    If you are a current Parallels Desktop for Mac user this Update will use your existing activation key

    Is this really true? Have the restrictions been lifted on UK retail version serial numbers not working with beta versions.

    thanks
     
  3. abton

    abton

    Messages:
    1
    I feel I have to add my voice to those who are disappointed that purchasing a boxed UK copy of Parallels desktop does not allow you to use the latest beta versions. I purchased Parallels Desktop after trying the beta version with a trial key and now I find out that buying a boxed copy does not entitle me to carry on using it! :mad:

    To say I feel ripped off at the moment is an understatement. It seems like buying a boxed copy means you are a second class customer.

    I've had my rant now - feels good to get it off my chest.
     
  4. Spaceisdeep

    Spaceisdeep

    Messages:
    2
    I am trying to resolve an issue at the moment (Xp pro doesn't acknowledge a resized HD image) I have just downloaded 1970 to upgrade from 1940 but my retail key is not accepted by the upgrade.
     
  5. joem

    joem

    Messages:
    1,247
    Both of these issues have been addressed many times on this forum.

    Non-US keys will not work in downloaded versions of the software. The only way you can upgrade is to reinstall your boxed version and use the upgrade from the menu. that version of 1970 will work with your key (which you wont have to reinstall since it will remember as it upgrades). (Many of us here see this as a misfeature that Parallels should change).

    To make the VM recognize an expanded image, read the sticky thread on how to expand a disk image. It isn't a one step process, although a tool from Parallels wold be a welcome addition.
     
  6. Spaceisdeep

    Spaceisdeep

    Messages:
    2
    Thanks for that. I posted the thread before having a good look round the forum. I am going to try the resize procedure this afternoon.
     
  7. chovy

    chovy

    Messages:
    13
    I have upgraded to build 1970, and now I can load the XP install CD...the problem is that during the installation of XP I get the following error:


    "File \i386\c_1252.nls could not be loaded.
    The error code is 512

    Setup cannot continue, Press any key to exit"


    This is from within the XP installation CD via Parallels.

    Please advice...
     
  8. missnoname37

    missnoname37

    Messages:
    8
    I have the Mac Pro and have installed build 1970. For whatever reason build 1970 quit working so I unstalled and reinstalled it. Why on earth does parallels tools have to be so hard to install. I try it at least a dozen or so times and finally "luck out". I click VM and install parallels tools and then.,.......absolutely nothing!!!!!!!!! I check the log file and it is empty. The last time I sucessfully installed tools, I deleted everything that had to do with tools off of windows and then it installed. Tried that this time and still....nothing. I am working right now without tools and I have files to back up.
     
  9. Bodude

    Bodude

    Messages:
    4
    I found this trick to uninstalling the beta and reinstalling 1970. A fellow user pointed me to the /Library/Receipts folder where I deleted the Parallels beta installer info. I was then able to reinstall and patch up to 1970.
     
  10. chovy

    chovy

    Messages:
    13

    I found a solution, use build 3150+ (see forum sticky).

    Installed, no problem....well, Kubuntu needed the vga=792 parameter at boot time to see the install, but other than that it worked fine.

    Also, make sure you use 512mb ram (nothing more/less).
     
  11. arnoud

    arnoud

    Messages:
    19
    Now that the final version is out, can you tell us when we can expect the localised versions of Parallels?
     
  12. ajmaggs

    ajmaggs

    Messages:
    3
    The GA version is now out (3186), but the boxed version keys STILL don't activate with it.

    Next excuse, or do you expect all us non-US customers (or which there must me thousands) to purchase again?
     
  13. janitor

    janitor

    Messages:
    17
    a friend of mine has the boxed version has just updated to 3186 using the check for update under the help menu seems to be working fine.
     
  14. Victor

    Victor

    Messages:
    63
    I have a boxed version, the upgrade works. My brother has the same boxed version (different key of course) and his wont upgrade says the key is not compatible with this version.

    No reply from Parallels to his query on what to do.
     
  15. stewartoakland

    stewartoakland

    Messages:
    1
    Exactly the same here. And after 2 emails to Parallels and 2 phone calls and an email to avanquest who supplied boxed Parallels I bought from Apple in January I've still had no reply! It's disgusting! Hope you have more luck than me.
     
  16. darkone

    darkone

    Messages:
    804
    does no one read any other threads on the board ? Parallels have said that the localised versions will be coming very soon and that at present you should use a trial key if you want to use 3186... if the key runs out, just use another email address and get another key.. simple.
     
  17. arnoud

    arnoud

    Messages:
    19

    Sure we read the boards, but what we do not like is the fact that we are reduced to second class users while having paid for the same software as the people who have bought the download version.

    And yes, my "localised" UK-version was released a day after the US-version, but that is not the point. WHY can't we just use the key we have in our box? Make everybody request trial keys for betas or nobody is what I think...
     
  18. ozean

    ozean

    Messages:
    7
    1. Parallels still does not warn us "international" users not to download the update on http://www.parallels.com/en/download/desktop/
    2. Where did Parallels say anything about very soon with regard to the localized version? The only "very soon" statement that I know of was given on the beta pages, where they stated that the final version would be released very soon and that the final version would solve our problems.
    3. The final version has been here for a week but have not even gotten _information_ as to the whereabouts of the update for "localized" users. Information; not to speak of an actual file to download!
    4. Are you seriously thinking that I will register one e-mail account after the other to be able to continue using the software that I paid for? I have started using the first Parallels beta after build 1970, and I am an experienced beta tester who can help out in development – for free. As a recompensation for my efforts I am being told to register new e-mail accounts? I already had to re-register for a trial key three times. (And when I started using the beta, Parallels did not yet caution owners of "international" keys.)
    darkone, sorry for this rant - no personal offense meant! :)
     
  19. Sonderpa

    Sonderpa Bit Poster

    Messages:
    93
    You can find it in The Official Parallels Virtualization Blog
    Check Ben's statement on Friday, March 02, 2007
    - Point 4
     
    Last edited: Mar 6, 2007
  20. ozean

    ozean

    Messages:
    7
    Oh, sorry, I only saw this after making the above post. So: thanks Ben & also thanks to ksenks for the apology offered in this thread: http://forum.parallels.com/thread9525.html

    This helps a lot in keeping me consoled and addresses points 2 and 3 and maybe 4 too… ;)

    Now if only someone could explain what it is that actually gets "localized" or, even better, if this restriction might get lifted some time in the future…
     

Share This Page