Running Windows Server 2016 as Guest ?

Discussion in 'Windows Guest OS Discussion' started by DavidS13, Jan 16, 2017.

  1. DavidS13

    DavidS13 Bit Poster

    Messages:
    16
    Is it possible to run Windows Server 2016 as a Guest OS using Parallels 12 on Mac Sierra as the host? This list of supported guest operating systems listed here doesn't mention it but I don't want to look for another VM product if Parallels will be providing support for Win2016 in the next couple months or so. What's the scoop?
     
  2. Guna@Parallels

    Guna@Parallels Parallels Support

    Messages:
    433
    Hey @DavidS13
    Yes, Parallels Desktop 12 for Mac supports Windows 2016 as a Guest OS on macOS Sierra
    Thanks for reporting! We'd share this with the concerned team & update the page
     
  3. stefanov1

    stefanov1 Bit Poster

    Messages:
    3
    sorry @Guna,
    i have problems running windows server 2016 on my MacBook Pro 13 inch late 2013.
    installation comes fine but when i try to add any type of role it fails.
    how can I resolve this issue?
    thanks a lot and best regards
     
  4. Ajith@Parallels

    Ajith@Parallels Parallels Support

    Messages:
    1,981
    We would like to know the exact error message you are getting when try to add role. Share a screenshot if possible.
     
  5. stefanov1

    stefanov1 Bit Poster

    Messages:
    3
  6. BintangA

    BintangA Bit Poster

    Messages:
    1
  7. robbino65

    robbino65 Bit Poster

    Messages:
    6
    Hello guys. I have another problem: Installation always fails in the same place, when after have installed and after have typed the administrator password, it opens a DOS window........Any tip to install it?
     
  8. Pierre-LucD

    Pierre-LucD Bit Poster

    Messages:
    6
    Same problem here. Any fix ?
     
  9. JeffF5

    JeffF5 Bit Poster

    Messages:
    2
    I am running Windows Server 2016 Standard in parallels and I am also having the same issue. I cannot enable IIS and this prevents me from installing BizTalk Server 2016 on the server. This thread has been out here for a LONG TIME. Does anyone from Parallels plan to respond to this issue and explain why when I log in with the Administrator account I am getting this error when attempting to run a PowerShell script that will enable IIS?

    upload_2018-12-24_9-40-12.png
     
  10. JeffF5

    JeffF5 Bit Poster

    Messages:
    2
    Oh, excuse my manners. Merry Christmas everyone and thanks in advance for any assistance.
     

Share This Page