Samsung Smart TV app called Smart View, Not connecting to TV from windows 8.1

Discussion in 'General Questions' started by Tomsdiner39, Jun 24, 2014.

  1. Tomsdiner39

    Tomsdiner39

    Messages:
    7
    I have a Samsung TV that offers smart view app for Windows 8.1 (not Mac). The app lets you watch whatever is playing on the Tv on your computer or smart device, it supports pretty much everything but Mac. So I thought I could use Windows 8.1 and download the app and watch it in my virtual machine windows 8.1. Unfortunately I have not had success. And I have a feeling it has something to do with parallels. The app see's the TV and when I click on it to connect to the TV it just comes up network error. If anyone has an answer that could help I would sure appreciate it. I have googled the problem, but I think the app is so new and the case of using it in Parallels is probably even smaller audience. Thanks for any help.
     
  2. mavidal

    mavidal Product Expert

    Messages:
    122
    Is your tv and vm both on the same network segment (assuming this is using IP). If it is not an IP based solution does it use bluetooth and do you have a bluetooth enabled in your vm?
     
  3. Tomsdiner39

    Tomsdiner39

    Messages:
    7
    Yes they must be on the same network.

    Yes both of them are on the same network, it works when using my Samsung Android devices, Note 3 and Note 10.1 2014 edition tablet. Also works on other devices in the house by other family. Just would be nice to get it to work on my computer being I have no TV outlet there. They do not use Bluetooth, it is a wifi connection. The Samsung TV has a wired connection to the router and the computer accessing has a wifi connection to the same router. I wasn't sure if the Type of wifi I'm using in parallels my be the problem, although it works fine otherwise.
    On the configuration I using WiFI (bridged).
    The software Smartview from Samsung does see the Tv in it's connection list, but when I click on it to connect a window pops up saying "Network Connection Failed".
     
  4. mavidal

    mavidal Product Expert

    Messages:
    122
    Check and make sure that you are getting an Ip address from your router in the vm, I can't think of a reason why this should not work.
     
  5. Tomsdiner39

    Tomsdiner39

    Messages:
    7
    Yes the VM has an Ip separate from the Mac.
     
  6. mavidal

    mavidal Product Expert

    Messages:
    122
    Tom, that's fine that it gets a separate IP from the mac, but is it getting and IP address in the same range as the rest of your network, i.e., 192.168.x.x? Where the third x is the same for all the devices. also is there something more specific with the network error? I'm starting to think it may be a firewall issue in win8.
     
  7. Tomsdiner39

    Tomsdiner39

    Messages:
    7
    Yes it is on the same sequence, I can see it and the TV when I look at the connected devices in the router settings
     
  8. mavidal

    mavidal Product Expert

    Messages:
    122
    Is the network error message more specific? Can you ping the tv in in 8?
     
  9. Tomsdiner39

    Tomsdiner39

    Messages:
    7
    I haven't tried that, I'm out town, bit when I get back I can try that, thanks. Also, I have had so many issues with this tv,, that I finally got Samsung to take it back and I'm upgrading it to a 4K tv, hope I have better luck with this the new one. I will get back to thsi thread when I get the new TV. Thank everyone for your help.
     
  10. Tomsdiner39

    Tomsdiner39

    Messages:
    7
    Ping

    Ping works fine, no loses.
     
  11. mavidal

    mavidal Product Expert

    Messages:
    122
    Well, not having your TV I have no idea why, in theory, you should be able to work with it since it does reply to pings, so your computers sees it (I presume the pings were run within windows.)
     
  12. Tomsdiner39

    Tomsdiner39

    Messages:
    7
    Pings

    Yes I tried pinging from both the Mac OSX and Windows and both were ok. Let me know if you come up with anything. The TV is a Un60HU8550. Thanks.
     
  13. christina1

    christina1 Bit Poster

    Messages:
    1
    Hello, it's been awhile, so I don't know if you made progress. Just a suggestion, give your vm a unique name, and then go into your network settings on the tv. See if the tv sees it as an "allowed" connection.
    Also, sometimes when mine goes blank, I have to jiggle the channel up and then back down on my device, (pc or note 3) and then it kicks in with picture and sound, can not explain that.
    Christina
     

Share This Page