Screen is wrong (use google spreadsheets)

Discussion in 'Windows Guest OS Discussion' started by kataokah, Jun 22, 2019.

  1. kataokah

    kataokah Bit Poster

    Messages:
    3
    hi!

    The screen gets weird with google spreadsheets.
    err.png
    please tell me, how to fix it.

    parallels desktop 14 for Mac
    windows10 home (Japanese)
    google gdrive , spread sheets.

    There is no problem with windows7.

    thank you.
     
  2. ISD

    ISD Bit Poster

    Messages:
    2
    Same exact issue here as well. Windows 10 English - 1903
     
  3. Maria@Parallels

    Maria@Parallels Parallels Team

    Messages:
    4,049
    Hi guys, please reproduce issue, then generate problem report right after that and reply us back with the report's ID
     
  4. ISD

    ISD Bit Poster

    Messages:
    2
    Interestingly I cannot reproduce the problem this morning. Maybe a Chrome update? I had seen the issue in a few other places that use graphics/maps and those are displaying correctly as well.
     
  5. BenW9

    BenW9 Bit Poster

    Messages:
    2
    Report ID: 316460136
     
  6. kataokah

    kataokah Bit Poster

    Messages:
    3
    thank you all.
    thanks a lot!!
    sorry , poor English.


    chrome is new version.

    Google Chrome は最新版です
    バージョン: 75.0.3770.100(Official Build) (64 ビット)
    [ google chrome new
    version : 75.0.3770.100(Official Build) (64 bit)]


    google map is no ploblem.

    Only the display of spreadsheets is strange.

    There is no error number as it is just a display issue.

    Report ID: 316460136, should I report using it?

    thank you
     
  7. RonaldC3

    RonaldC3 Bit Poster

    Messages:
    2
    Same issue here, most noticeable on the Chrome web tools. I haven't dug super far into it yet but it seems like it happens anywhere there's a Javascript canvas.
    Parallels Pro Version 14.1.3 (45485)
    Windows 10 Enterprise Guest OS 1809
    Chrome Version 75.0.3770.100 (Official Build) (64-bit)

    upload_2019-6-26_16-55-14.png
     
  8. BenW9

    BenW9 Bit Poster

    Messages:
    2
    I was able to resolve the issue by doing the following in the Chrome browser:
    1. Click on the vertical ellipses icon and then click on settings
    2. Scroll down to the bottom and click on "Advanced"
    3. In the Advanced settings menu scroll down to the System panel and disabled on "Use hardware acceleration when available"
    4. Relaunch the browser and the rendering problem goes away.
     
    JEFFREYB6 likes this.
  9. kataokah

    kataokah Bit Poster

    Messages:
    3
    good morning sir!

    Dear BenW9
    I tried to do. and...resolved!!
    thank you very much.

    Thank you for your kindness.
     
  10. JEFFREYB6

    JEFFREYB6

    Messages:
    1
    Worked perfect for me, too... OMG- Thank you BenW9 for posting that work-around!!! it has been driving me nuts for a few months now!!!
     

Share This Page