Several issues after updating to build 6.0.11990

Discussion in 'Installation and Configuration' started by Hans Balen, Dec 21, 2010.

  1. Hans Balen

    Hans Balen

    Messages:
    64
    I have several issues with the new build 6.0.11990.
    Programs like explorer and MailWasher do not start. Sometimes I have to restart windows 7 tree to four times before it works properly. Also Outlook is functioning no longer properly. See topic http://forum.parallels.com/showthread.php?t=106836

    It is possible to go to a previous version of Parallels?
     
  2. audimackid

    audimackid

    Messages:
    1
    I had a similar problem - Lotus Notes would not work after upgrading to build 6.0.11990. The update file includes an uninstaller. You can uninstall Parallels without touching your virtual machines or setting files. I uninstalled the program then reinstalled the program from the CD. When it asked if I wanted to install the latest version I said yes and it pulled down the 11828 build from the web site.
     
  3. robet maier

    robet maier

    Messages:
    3
    Auto software updater isn't able to locate 11990

    Interesting that notes broke after the upgrade.. Are you on notes 8 or 7?

    Anyway, my parallels auto updater isn't locating build 11990. Wonder if anyone else is seeing the same issue?
     
  4. de3an

    de3an

    Messages:
    3
    I have Build 6.0.11828, and mine also does not see the new build.
    I'm hesitant to manually install a build that the auto updater doesn't recognize.
     
  5. GeoffreyZ

    GeoffreyZ Bit Poster

    Messages:
    36
    New Version Available Build 6.0.1.11992

    Version 11992 is now available for download:

    http://download.parallels.com/desktop/v6/docs/en/Readme_for_Parallels_Desktop.pdf

    This version worked for me. I was able to install Parallels Tools with 4 GB RAM allotted to the virtual machine and no longer have problems with opening links in MS Outlook 2010 or the Office Suite.
     
  6. de3an

    de3an

    Messages:
    3
    Yes, I noticed that earlier today. Parallels recognized that version and downloaded it.
    Seems to work OK so far. It has solved my Sleep problem, where there would be a 32 second delay after manually putting my system to sleep. Now it sleeps within a couple of seconds.
     
  7. DJRumpy

    DJRumpy

    Messages:
    30
    Same issues here. The 1190 update is a disaster. Numerous programs fail to start in XP as well. Eventually ended up with a corrupt image. Had to restore from backup back to a Nov version. Going to try to update to 1192 if it will let me. I haven't been able to get the Parallels Tools to install again since I fell back to an earlier version.

    Ugh.
     
  8. Hans Balen

    Hans Balen

    Messages:
    64
    Since the update to build 6.0.1192 the problem with Outlook is solved.
    The problems on Windows startup is not solved. After starting windows, I get the message that Explorer cannot start properly. After a reboot two or three times it will start normally.
     
    Last edited: Dec 31, 2010
  9. DJRumpy

    DJRumpy

    Messages:
    30
    I agree. Startup failures for various dll's, exe's, and services is still happening. I reported it via the Parallels menu's but I did no open a ticket.
     
  10. Hans Balen

    Hans Balen

    Messages:
    64
    It seems that the problems are growing. The Windows gadgets stops working also.
     
  11. jheinen

    jheinen Bit Poster

    Messages:
    3
    Several issues with CentOS and Ubuntu VMs since 11990

    I have lots of problems with CentOS 5.5 and Ubuntu 10.04 virtual machines (64-Bit) since 6.0.11990. The disk images had been destroyed (missing files etc.) after the update and I had to downgrade to build 6.0.11828 and restore the virtual machines from backup. With the old version, everything works fine. Neither 11990 nor 11992 work on my desktop machine (with 8 GB of RAM). May be, it's a memory issue, 'cause on my laptop (4 GB), everything seems to work fine.
     

Share This Page