Solution for FreeBSD booting errors "Can not open /boot/lua/loader.lua"

Discussion in 'Other Virtual machines' started by MinsooC, Apr 8, 2023.

  1. MinsooC

    MinsooC Bit poster

    Intel iMac 2019, 27", i9-9900K, DDR4 64GB

    I created a virtual machine with "other->FreeBSD", and I tried to boot with FreeBSD-13.1, the boot loader printed an error "Can not open /boot/lua/loader.lua".

    I tried again with creating a virtual machien with "other->other", setting "BIOS" to "64-bit EFI", and the probem was solved. I think there is a problem with FreeBSD template in Parallels desktop that uses "Legacy Bios"

    Dear developers, I would like to ask you to check FreeBSD virtua machine tempelate and see if it can be solved by changing BIOS to 64-bit EFI.

    Minsoo Choo
  2. DimaM

    DimaM Bit poster


    Thank you for sharing your experience with creating a virtual machine using the FreeBSD template in Parallels desktop. It's great to hear that you were able to resolve the issue by changing the BIOS to 64-bit EFI.

    In case you continue to encounter technical issues, you may consider seeking technical support from a third-party vendor or outsource technical support to a dedicated team of professionals who specialize in addressing and resolving technical issues.

    We appreciate your feedback and we will definitely look into the FreeBSD virtual machine template to see if there is an issue that needs to be resolved.

    Thank you for bringing this to our attention.

Share This Page