SOLVED: Parallels Toolbox does not launch on macOS Sierra 10.12.4

Discussion in 'Parallels Toolbox for Mac' started by DaveF2, Jan 29, 2017.

  1. DaveF2

    DaveF2 Bit Poster

    Messages:
    2
    I know this is a beta version of the OS, but you might want to know about this issue so it can be fixed before the final version of the OS is released.
    I have the most recent version of Parallels Toolbox installed but it refuses to launch. I can launch the individual tools in "/Applications/Parallels Toolbox Tools", but the application that's supposed to add an icon to the menu bar will not launch.

    EDIT: I don't know what changed, but the Toolbox icon is now showing in the menu bar.
     
    Last edited: Jan 29, 2017
    Maria@Parallels likes this.
  2. Maria@Parallels

    Maria@Parallels Parallels Team

    Messages:
    2,262
    @DaveF2 , thank you for sharing this. And which version of Parallels Toolbox are you using?
     
  3. DaveF2

    DaveF2 Bit Poster

    Messages:
    2
    I am using version 1.5.0 (753).
     
  4. Karthik@Parallels

    Karthik@Parallels Parallels Support

    Messages:
    76
    @DaveF2 Have you tried re-installing the app? If not, please refer to these articles- Uninstall & Install and let us know how it goes.
     
  5. BryanW1

    BryanW1 Bit Poster

    Messages:
    2
    The icon for Parallels Toolbox is not showing in the menu bar. When I check activity monitor it is showing "Not Responding". I downloaded the latest version and uninstalled and reinstalled. It still shows "Not Responding". I am able to go into the package contents and run the individual tools manually. I really need the Parallels Toolbox to show in the menu bar.
     
  6. PaulChris@Parallels

    PaulChris@Parallels Product Expert Parallels Support

    Messages:
    2,746
    Hi @BryanW1, please update Parallels Toolbox to the latest build (Parallels Toolbox for Mac 1.7.0 (1026)) and keep us posted the results.
     

Share This Page