Sonar X3 on Win8.1 guest sounds terrible

Discussion in 'Windows Guest OS Discussion' started by Jim_Harrison, Oct 19, 2014.

  1. Jim_Harrison

    Jim_Harrison Bit Poster

    Messages:
    2
    Moved to Mac because that's where most of the professional music production happens.
    I need to continue using Sonar while I sort out which Mac DAW will replace it, but the digital sound is horribly distorted no matter what audio output I choose from Sonar. The sound problem occurs no matter whether I use windowed, coherence or modality.
    I bought Parallels so that I didn't have to play the bootcamp game on my Mac and I've come to really love Coherence mode.
    I have the Parallels Tools installed and other than the Sonar sounds, everything works just fine.

    Looking for any suggestions.
     
  2. Jim_Harrison

    Jim_Harrison Bit Poster

    Messages:
    2
  3. micdim

    micdim Bit Poster

    Messages:
    15
    Hi Jim,
    What version of Parallels do you have, 10.1.1? What 3rd party Audio interface are you using? Have you installed the latest driver for that interface?
    1. You could try reinstalling Parallels Tools
    2. Get rid of any Parallels Anti-Virus programs. Only use what's supplied with the default Windows 8.1. (No 3rd party anti-virus.)
    ---
    3. If you are using a 3rd party audio interface.
    a. Disable Sound IN/Out in the Parallels Control Center under Windows 8.1/Configure
    b. Start up Windows 8.1
    c. Press Option/Control, and you'll see the menu at the top of Windows 8.1
    d. Under Devices Choose your audio device.
    e. Go into Parallels preferences under Devices/Permanent Assignments, and under External Device choose your device, and under Connect To Choose Windows 8.1.
    ---
    If this doesn't work, try calling tech. Support. They'll go through everything with you.

    Hope this helps somewhat
     
  4. micdim

    micdim Bit Poster

    Messages:
    15
    Also if your using the default system Audio in Parallels, then make sure that in Sonar you put your Latency to about 512 because when you 1st start Sonar it configures your audio with the Parallels audio driver, and puts the latency way too low.
     

Share This Page