Sound not working

Discussion in 'General Questions' started by OLUWASHIKEMI, Dec 6, 2018.

  1. OLUWASHIKEMI

    OLUWASHIKEMI Bit Poster

    Messages:
    6
    Ever since I updated to the new Mac and windows 10 My sound volume speakers has been very low. Please I need a solution asap
     
  2. PaulChris@Parallels

    PaulChris@Parallels Product Expert Parallels Support

    Messages:
    3,143
    Hi @OLUWASHIKEMI, make sure audio is properly configured in your virtual machine Configuration and keep us posted the results.
     
  3. OLUWASHIKEMI

    OLUWASHIKEMI Bit Poster

    Messages:
    6
    Thanks Paul but it is still the same thing no improvement
     
  4. OLUWASHIKEMI

    OLUWASHIKEMI Bit Poster

    Messages:
    6
    Still having the same problem. What must I do
     
  5. Sathiya@Parallels

    Sathiya@Parallels Staff Member

    Messages:
    652
    Are you experiencing the sound issue only in the Windows virtual machine or in the host macOS also? If it is only in the Windows virtual machine, please start the virtual machine, select Actions (from the Mac menu bar) -> Reinstall Parallels Tools and make sure that the tools are installed successfully. Then restart the virtual machine and check if it works.
     
  6. OLUWASHIKEMI

    OLUWASHIKEMI Bit Poster

    Messages:
    6
    I am experiencing it in both the Windows and the Host MacOs as well.
     
  7. Arun@Parallels

    Arun@Parallels Parallels Support

    Messages:
    1,349
    Hi @OLUWASHIKEMI , please let us know if you are experiencing sound issues on mac only while using Windows virtual machine.
     
  8. OLUWASHIKEMI

    OLUWASHIKEMI Bit Poster

    Messages:
    6
    Oh the both of them
     
  9. Sathiya@Parallels

    Sathiya@Parallels Staff Member

    Messages:
    652
    Since you are experiencing the sound issue on host macOS itself, I would suggest you to contact Apple Support and fix the issue on host macOS. Then check for the sound in the Windows virtual machine and it should work fine.
     

Share This Page